Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
C-D Student
Student
Posts: 1
Member Since: ‎10-14-2012
Message 1 of 1 (462 Views)

HP Officejet Pro 8600 Plus All in One Printer/Copier/Scanner Software Install

I have a new printer that I was trying to install.  There was software already on the computer from the install of a networked version of the same type of printer.  I was unable to install the software.  I tried to remove the software using the program uninstall and the control panel uninstall.  Neither worked.  I manually removed the device from the device manager after a couple more reboots.  I tried again both ways to remove the software.  Nothing worked here.

 

When I searched for new printers it finds 4 HP versions; my network one, one with http/192.168.0.102.3911/, one with HPEBBDE(HP Officejet Pro 8600 Plus) http//[fe80::461e:a1ff:fee9:b0eb%13]:3911/, and one with 192.168.0.102.  I have tried to install and removed all of them (with great difficulty and many reboots since I cannot uninstall the software).

 

I have called HP support a couple of times.  The first time I called the printer support passed me to the computer support who told me the problem was Windows Installer and I needed to reformat the entire system and start all over again.  I did not want to do this for obvious reasons.  I did actually make the one with the IP address work but it did not have the scan drivers installed and would not scan (no scanning software recognized).  I have tried several times to run the install off the website unsuccessfully.

 

When I called printer help again they told me that the AV software was blocking the unistall.  I disabled that and was still unable to remove the software.  Many attempts for uninstalls and rebots still have not worked.

 

I am out of things to try and will call the help again one more time for more ideas.  Anyone have anything that I could possibly try?

 

Thanks.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation