Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Tutor
Posts: 14
Member Since: ‎12-16-2008
Message 1 of 4 (14,574 Views)
Accepted Solution

HP Photosmart All-In-One c4480 scan error

I just hooked the device up and ran the necessary tests and all was good but when i clicked on the button to scan to pc I get this message: scan error. try scan from computer or see documentation. I can scan from some software on the computer except PaintShop. I get an error message with that one, but I want to be able to do the one click scanning from the device as advertised.
0 Kudos
Accepted Solution

Re: HP Photosmart All-In-One c4480 scan error

I had to contact HP through chat to fix mine. Uninstall/Reinstall did it for me. It turns out the HP Solution Center wasn't installed on mine.
View solution in context
Tutor
Posts: 14
Member Since: ‎12-16-2008
Message 2 of 4 (14,584 Views)

Re: HP Photosmart All-In-One c4480 scan error

By the way, My OS is Windows Vista Home Premium 64-bit.
Student
Posts: 1
Member Since: ‎12-25-2008
Message 3 of 4 (14,342 Views)

Re: HP Photosmart All-In-One c4480 scan error

I too have exactly the same sort of problem: I can scan from Microsoft Photo Editor on the computer but not directly from the printer by way of its button (or from the computer-resident HP Solution Center) -- attempting to do so results in an error message.  It's annoying.  I've uninstalled all the drivers and other software associated with the printer, turned off anti-virus and other programs, and re-installed all the software again, but to no avail -- still the same problem.  Any help would be appreciated.
Tutor
Posts: 14
Member Since: ‎12-16-2008
Message 4 of 4 (14,268 Views)

Re: HP Photosmart All-In-One c4480 scan error

I had to contact HP through chat to fix mine. Uninstall/Reinstall did it for me. It turns out the HP Solution Center wasn't installed on mine.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation