Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Honor Student
Posts: 3
Member Since: ‎12-28-2011
Message 1 of 4 (309 Views)

HP Solution Center Blank

I have installed the HP program ==> AIO_CDB_NonNet_Full_Win_WW_130_141.exe three times.   Each time I get a blank GUI. 

 

What did I do wrong?

0 Kudos
Regents Professor
Posts: 4,871
Member Since: ‎11-22-2011
Message 2 of 4 (269 Views)

Re: HP Solution Center Blank

Hello MitchSmith

 

The community needs some more information so that they can help you. If you could, please share the model of your printer as well as your Operating System.

Don't forgot to say thanks by giving "Kudos" to those that help solve your problems.

When a solution is found please mark the post that solves your issue.
Honor Student
Posts: 3
Member Since: ‎12-28-2011
Message 3 of 4 (265 Views)

Re: HP Solution Center Blank

I am sorry, I have HP OfficeJet 5610.  I have had it for a few years.  I now have a new computer 64bit  under Windows 7 and wanted to get the new software.  

Honor Student
Posts: 3
Member Since: ‎12-28-2011
Message 4 of 4 (264 Views)

Re: HP Solution Center Blank

it is a Quad core I5 with 16 gigs of memory.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation