cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
MPHNC
New member
1 0 0 0
Message 1 of 2
1,152
Flag Post

HP Web Services Error - "Could not Communicate with HPConnected.com"

HP Recommended
HP Laserjet M551dn
Mac OS X 10.11 El Capitan

My HP Laserjet M551dn will not Enable Web Services.  This functionality used to work, but I was having problems with HP ePrint, so I reset web services from the printer HP Web Services menu.

 

Now, when I choose "Enable HP Web Services", I get this error:

 

 

Could not communicate with HPConnected.com

Some internal error happened, try again.

 

What gives?  Can anyone help me reestablish HP Web Services and HP ePrint for this printer?

 

Some basics:

 

Used in a home office

Time Warner Cable internet service

Motorol SBG6580 modem - direct ethernet connection

 

Nothing has changed in the home netwrok since installation.  This weekend, we added another HP Laserjet (477fdw) and its web enables services work just fine...

 

 

1 REPLY 1
5dollars
Level 2
Level 2
37 37 0 0
Message 2 of 2
Flag Post
HP Recommended

I found a solution, posted this on a few other forums today, doing the same here

 

<PASTE>

 

I had this same problem occur on 3 printers, all different models, different release years, different firmware (FutureSmart 3.x and 4.x).  Was working one day, next day I get some form of error and never worked again even after resets, FW upgrade, removing devices from hpconnected and readding.  Banged my head a few hours before I discovered a simple fix through hours of trial and error...

 

Error Messages Returned:

  • Could not communicate with HPconnected.com
  • Unable to contact HP Connected. ePrint service may be affected

 

Steps to Resolve:

From the device EWS, the following steps...

-Login as user Administrator (admin)

-Go to tab HP Web Services

-Left nav select Web Proxy

-Proxy Server port was set to 80; change to 8080

-Select Apply

-Reattempt--> from left nav select Web Services Setup, enable.

-Impact of change---> It worked, but I could no longer use the custom ePrint Address I had defined, and had to create a new one and tell my user base of the change

I am an HP employee
Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation