Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎11-06-2011
Message 1 of 1 (758 Views)

LaserJet CP1025 Color, Ubuntu 11.10

LaserJet CP1025 Color, Ubuntu 11.10

error : plugin file does not match its digital signature, file may have been altered or corrupted , Error Code 2

 

Hi,

 

I cannot install my printer on Ubuntu 11.10 using the automatic install via HPLIP.

 

I get the error above.

 

I had installed it on Ubuntu 11.04 with no problems, and it worked for the duration, but if you try it now on a clean install of 11.04 you get the same error as on 11.10.

 

Can HP give me a driver or PPD file?

 

The website directs me to HPLIP which is no use.

 

Thanks, David

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation