cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Level 1
2 1 1 1
Message 1 of 6
6,684
Flag Post

Solved!

New Designjet T520e can't connect to wired network

HP Recommended

I have an issue with a brand new  Designjet T520e that can't connect to  my wired network.  Says !No Connection

 

I can see the appropriate lights for connectivity at the network jack on the printer and on the switch.  Have tried substituting cables and ports on the switch, setting the port speed on both printer and switch to 100 full instead of automatic.   It does connect to the wireless network, less desirable in this situation.

 

Any epiphanies?

0 Kudos
5 REPLIES 5
Highlighted
Level 6
475 474 25 73
Message 2 of 6
Flag Post
HP Recommended

I would connect a laptop to the plotter via a crossover cable and see if you can connect to it that way, that removes your network security from the equation.  Have you tried to ping it?  I've had a similar issue on a T2300 that was network security blocking the printer from total access to the network.  Wireless is a total different story as far as security goes.

0 Kudos
Highlighted
Author
Level 1
2 1 1 1
Message 3 of 6
Flag Post
HP Recommended

The cross-over cable was not the solution, but thanks fo rthe suggestion.   2nd level tech support indicated that there is a problem with some of the newer T520's that will be fixed in a soon-come firmware update.   In the meantime, they recommend a hard reset.  

Highlighted
Not applicable
2 2 0 0
Message 4 of 6
Flag Post
HP Recommended

Hello,

HP just released a new firmware version already avail in here www.hp.com/go/T520/firmware  that solves that problem. Just upgrade the firmware using Designet Utility, reboot, and try to connect again with your  LAN cable. I hope this helps.

- lizzylop

0 Kudos
Highlighted
New member
1 1 0 0
Message 5 of 6
Flag Post
HP Recommended

Does anyone know how to prefprn a Hard Reset?

Thanks for any info.

Joe

0 Kudos
Highlighted
Level 1
Level 1
12 12 0 0
Message 6 of 6
Flag Post
HP Recommended

Press and hold the Power button for 15 seconds, It will take you to support Menu.

 

Once you are in Support Menu, You need to use arrow buttons to go to RESETs.

In Reset, select Hard reset.

 

 

P.S. Product service PIN was edited because it should not be disclosed for public viewing and use. - HP Forum Moderator

0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation