cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
gromr1
New member
1 0 0 0
Message 1 of 2
833
Flag Post

New HP printer installed but wont print from my sony vaio my main computer, prints from my tablet.

HP Recommended
officejet pro 8610
Microsoft Windows 8.1 (64-bit)

Hi

I have installed a officejet pro 8610, I plugged in the printer and followed the screen instructions and set up the network connection, I then installed the driver onto my sony vaio laptop, I got the message that I had sucessfully installed the printer and it was set as my default printer, I tried to print a simple document but nothing no message on the computer or the printer, when I asked it to print the print window came up with the new 8610 printer as the default printer I hit print but nothing happened.

We can print from our tablet but not the laptop.

I am thinking which port should be ticked on for the wireless direct to work.?

Regards

Grom

0 Kudos
1 REPLY 1
rb011
Retired
Retired
2,702 2,641 191 256
Message 2 of 2
Flag Post
HP Recommended

Hi gromr1,

 

Welcome to the HP Support forum.

 

I understand that you have an HP Officejet Pro 8610 e-All-in-One Printer that you are trying to use with a Windows 8.1 computer on a wireless network but when you try to print nothing happens. I would like to help with that.

 

Are the tablet, computer, and the printer all on the same network? If they are, Wireless Direct would not be something that you would need to be concerned with because Wireless Direct is mainly used if you do not have a wireless network being transmitted from a router to connect to.

 

On the computer that the printer is not printing from, run the HP Print and Scan Doctor. This tool can be used to diagnose and fix many printer and printer software issues.

 

If that tool finds no problems, try to print again but make sure the HP Officejet Pro 8610 is selected and not the HP Officejet Pro 8610(Fax).

 

Please let me know if this resolves the issue, or if you require further assistance.
 
In fact, if this helps you to reach a solution, please click the "Accept as Solution", and the "thumbs up" buttons down below in this message. 🙂
 
Thanks!

 

 

Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.

Click the “Kudos, Thumbs Up" on the bottom to say “Thanks” for helping.


rb011
I work on behalf of HP

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation