cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
PaulVen
Level 1
7 6 0 0
Message 1 of 10
5,385
Flag Post

Officejet Pro 8710 - Printer not connected???

HP Recommended
Officejet Pro 8710
Mac OS X 10.11 El Capitan

I just bought the Officejet Pro 8710, but it loses its connection to the network. When I restart it seems to work for a moment (sometimes) then nothing again... 

 

See the image below for the message that I am getting. 

 

Please help!!

 

Screen Shot 2016-06-09 at 4.55.09 PM.png

0 Kudos
9 REPLIES 9
archilles23
Level 5
Level 5
214 214 4 46
Message 2 of 10
Flag Post
HP Recommended

Hi PaulVen,

Thanks for using HP support forum.

 

I understand that you may face connectivity issue due to the complex network. Your issue should be addressed with latest FW version.

 

http://ftp.hp.com/pub/softlib/software13/printers/OJ8710_R1619B.exe 

 

Do let us know if that help... Thanks and look forward to hear from you.

Although I am HP Employee andI am speaking for myself
>> "Marking" this as RESOLVE, If my post help RESOLVE your issue and help others
>> Click THUMB UP icon if you appreciate the "REPLY"
0 Kudos
greenturtle
Level 15
Level 15
13,208 13,156 1,338 3,468
Message 3 of 10
Flag Post
HP Recommended

Hi @PaulVen,

Thanks for using the HP forum.

 

In addition to what @archilles23 mentioned, you can also try to use a Static IP address for your printer (which is more robust to mitigate connection  and Offline issues).

 

This resource will be useful to guide you through this :

 

Creating a Static IP address using EWS

https://goo.gl/m4hexn

 

 

Hope that helps.

 

 



I am an HP Employee
Although I am speaking for myself and not for HP.
Please click “Kudos Thumbs up” as an encouragement and “Accept as solution” if this has helped solved your problem.
0 Kudos
PaulVen
Author
Level 1
7 6 0 0
Message 4 of 10
Flag Post
HP Recommended

Thanks for your reply... but I am working on Mac... not windows... is there a Mac solution?

 

 

0 Kudos
PaulVen
Author
Level 1
7 6 0 0
Message 5 of 10
Flag Post
HP Recommended

Thanks @greenturtle, 

 

I have tried the static IP... still not working... In fact, it did work every time I restarted the printer, but now, I cannot connect to it or the Embedded Settings at all!!

 

Very frustrating.

 

It is a real disappointment buying a new HP product and then not even have access to support to guide me through trouble shooting... 

 

Can someone call me to help??

0 Kudos
PaulVen
Author
Level 1
7 6 0 0
Message 6 of 10
Flag Post
HP Recommended

@archilles23,

 

I gained access to the EWS, but the tutorial that you sent me was inaccurate... I did not hav ethe same options as the totorial... 

 

This support really sucks... 

 

Can someone PLEASE call me... Surely, there mus be some form of real support when buy a product from HP??

0 Kudos
PaulVen
Author
Level 1
7 6 0 0
Message 7 of 10
Flag Post
HP Recommended

You will also see the when I run the Wireless wizard the connection is lost in the process!!!!

 

 

 

 

Screen Shot 2016-06-13 at 10.36.32 AM.png

0 Kudos
PaulVen
Author
Level 1
7 6 0 0
Message 8 of 10
Flag Post
HP Recommended

I even tried downloading a support assistat for MAC... but the download redirects to a wondows download!!! 

0 Kudos
archilles23
Level 5
Level 5
214 214 4 46
Message 9 of 10
Flag Post
HP Recommended

Hi PaulVen,

My appologie, didn't realize you on MAC 10.11. Below is the link for latest version of FW for Mac 10.11, you can proceed with the download and install, let us know if this solve your problem.

 

http://h20614.www2.hp.com/ediags/filehosting/api/installer?lc=en&cc=US

 

 

Remarks:

All the latest software and driver can be obtained from below link through minor exploration.

http://support.hp.com/us-en/product/HP-OfficeJet-Pro-8710-All-in-One-Printer-series/7902014/model/79...

 

 

Although I am HP Employee andI am speaking for myself
>> "Marking" this as RESOLVE, If my post help RESOLVE your issue and help others
>> Click THUMB UP icon if you appreciate the "REPLY"
0 Kudos
ideaforthis
New member
3 3 0 0
Message 10 of 10
Flag Post
HP Recommended

Are things getting hung up when you do the wireless setup wizard?  Are you getting an error with wifi password?

 

That's what was happening to me.  What solved it for me was entering the wifipassword, clicking ok or whatever, and then just waiting.  DON'T click out or anything, just let it be for a couple minutes.  Somehow in that process it reconnected to the wireless on its own, it just wasn't instantaneous after entering the password.  Strange I know, but maybe it will help others solve this issue, too. 

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation