• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
Archived This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
HP Recommended
Designjet 800PS 42 inch
Microsoft Windows 10 (64-bit)

This older plotter works perfect, even from windows 10 64 bit.

But when accessing the print server from any browser,, the blew left border shows with just the HP logo.

The upper blue border shows with on the right the ?

 

But the rest is blank.

 

Weird cause, the printer is working and connected to the network.

 

What can be the cause that the print server to stop transmitting data to the browser but on the other hand

works with receiving data and plotting correctly.

 

This designjet 800 ps has a 7 GB harddisk, , could a faulty volume lead to such problem or is it really the print server card itself?

 

The service print mantions : HP jetdirect J3113A, firmware A.03.07

I/O card Ready

TCP/IP status : ready

syslog server : not specified

config file: not specified

 

I could not find later firmware for this jetdirect card.

 

Weird.

2 REPLIES 2
HP Recommended

 

 

Use old windows with old IE . Unblock Java and you will se everything

 

HP Recommended

Thanks HairihJ

 

It's indeed java based and Java is blocking the print server connection.

Going back to old windows is not possible but running IE shows java runnu-ing and blocking.

Will unblock the print server and test again.

 

 

Archived This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.