Having trouble signing in? Try this!
Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Top Student
Posts: 3
Member Since: ‎08-04-2010
Message 1 of 5 (7,756 Views)
Accepted Solution

Setup Error - Internet Explorer 5.0 or later required with IE8

I'm trying to install the HP Deskjet 6840 driver on a PC (Dell Latitude D810) with Windows XP SP3 and Internet Explorer 8.0. Shortly after the install begins, it fails with the following message:

 

Setup Error - Internet Explorer 5.0 or later required

 

Setup has checked your computer system and determined you do not have Internet Explorer Version 5.0 or Later.

 

Please install Internet Explorer 5.0 or a later version and run the installer again. An updated version of Internet Explorer can be down loaded from the Microsoft website.

 

Any work a rounds?

0 Kudos
Accepted Solution

Re: Setup Error - Internet Explorer 5.0 or later required with IE8

In that driver, the only available button in the error window is "Finish".

 

I pressed the Ctl+Shift keys and clicked on the "Finish" button with no success. Tried it several times.

 

What did work for me in this instance was going to the original install CD and executing the "HP Deskjet 6800.MSI" file and installing from there.

 

Will keep you fix handy. I have 350 other PCs that just upgraded to IE8 also, and will likely need your solution.

 

Thanks,

 

VisitingTech

 

View solution in context
Regents Professor
Posts: 4,502
Member Since: ‎11-17-2008
Message 2 of 5 (7,745 Views)

Re: Setup Error - Internet Explorer 5.0 or later required with IE8

Try this: Press and hold the Ctrl+Shift keys and click on the Cancel button you see in the same window as this message. The installation should proceed.

I am an ex-HP Employee. Currently inactive on the forum.
Top Student
Posts: 3
Member Since: ‎08-04-2010
Message 3 of 5 (7,737 Views)

Re: Setup Error - Internet Explorer 5.0 or later required with IE8

In that driver, the only available button in the error window is "Finish".

 

I pressed the Ctl+Shift keys and clicked on the "Finish" button with no success. Tried it several times.

 

What did work for me in this instance was going to the original install CD and executing the "HP Deskjet 6800.MSI" file and installing from there.

 

Will keep you fix handy. I have 350 other PCs that just upgraded to IE8 also, and will likely need your solution.

 

Thanks,

 

VisitingTech

 

Regents Professor
Posts: 4,502
Member Since: ‎11-17-2008
Message 4 of 5 (7,722 Views)

Re: Setup Error - Internet Explorer 5.0 or later required with IE8

I'm surprised at how this installation block came up. I'm sure such a bug would've been fixed by HP. Are you trying to install the software from the original setup disk or the downloaded software? The current software available for download is usually the most updated and has bug fixes, so you could give that a try on the other PC's.

 

Also, I request you to mark your post as the Accepted Solution so that other users with the same issue can benefit from this thread.

I am an ex-HP Employee. Currently inactive on the forum.
Top Student
Posts: 3
Member Since: ‎08-04-2010
Message 5 of 5 (7,717 Views)

Re: Setup Error - Internet Explorer 5.0 or later required with IE8

I tried the DeskJet 6800 install from both the original CD and the latest driver on the HP download site.

Both came up with the same screen.

The latest driver on the download site for this model is dated 10/8/2004.

 

I'm sure this isn't the case with all drivers, but a good work-around for the fix is just with me. 

 

Thank you.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation