cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Level 1
7 4 0 1
Message 1 of 11
4,859
Flag Post

Solved!

cannot connect to HP ePRINT Web site with LaserJet Pro 400 colour MFP M475dw

HP Recommended

LaserJet Pro 400 color MFP m475dw- Just installed. Scan, print ,copy ,fax all working fine! using WiFi 

Using IMAC  OS 10.8.2 with all updates

Using Netgear router  DGN2200v3

 

Printer will not connect to HP  ePrint Website

 

Printer connects to the Hp Support and Profile for fax set up etc.  But the  "HP Web Services"  Section when entered and hit the Enable Button-- It does not connect to the site --- it just seems to just refresh.

 

if i try to connect thro the printer not the imac  and try enable web services it says" Connecting " on the screen BUT after a few minutes of trying --------  then says " CONNECTION ERROR-- the printer is unable to connect to the service. Check the internet connection 

 

ANY IDEAS-- AM I MISSING SOMETHING ???

 

MANY THANKS

 

10 REPLIES 10
Highlighted
Level 9
3,242 3,139 354 625
Message 2 of 11
Flag Post
HP Recommended

I would start by trying to power cycle the Router and the printer.  To do that 

 

 

1. Unplug the router (most do not have a power button) and then power
     off the printer using the power button
2. Wait 30 seconds
3. plug router back in, wait for it to be fully up and functioning.
4. Turn printer back on
5. After printer is fully up and functioning reattempt to connect to web services

I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
Highlighted
Author
Level 1
7 4 0 1
Message 3 of 11
Flag Post
HP Recommended

Sorry this did not work at all--- i still have the same symptoms. please advise next step or do you need more info?

 

thanking you in advance.  H6PDB

0 Kudos
Highlighted
Level 9
3,242 3,139 354 625
Message 4 of 11
Flag Post
HP Recommended

I would try pulling up the embedded web server (EWS) by entering the IP address for the printer in to a browser and set a static IP address & DNS. 

 

The information for the default gateway, subnet mask and that IP address can be accessed from the Setup menu on the front panel,  go to Setup>> Reports>> Network summary  and that will print it off.

 

Once you have entered the IP in to a Browser and have the EWS pulled up, navigate to the tab at the top labeled “Networking”. Then click on IPv4 in the left column; that will bring up the Address configuration page.  Set the radio button to manual and fill out the IP address, Default gateway and Subnet mask with the information from the report. Do not worry about filling out the portion titled WINS server, that can be left alone.

 

You will then want to fill out the DNS portion of the page, The Preferred should be set to 8.8.8.8 and the alternative/secondary should be set to 8.8.4.4. Then click “apply”

Power cycle the printer. Turn it off, wait 30 seconds and then turn it back on. Once it is completely up and running reattempt to connect to web services. 

I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
Highlighted
Author
Level 1
7 4 0 1
Message 5 of 11
Flag Post
HP Recommended
UP AND RUNNING 100% .. BIG THANKS !
0 Kudos
Highlighted
Level 9
3,242 3,139 354 625
Message 6 of 11
Flag Post
HP Recommended

No Problem. I like to help out the community when ever I can! :OpenSmile:

I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
Highlighted
Author
Level 1
7 4 0 1
Message 7 of 11
Flag Post
HP Recommended
ACCEPT AS SOLUTION
0 Kudos
Highlighted
New member
2 1 0 0
Message 8 of 11
Flag Post
HP Recommended

Unfortunately this didn;t work for me.

any clues please?

0 Kudos
Highlighted
New member
1 1 0 0
Message 9 of 11
Flag Post
HP Recommended

This worked PERFECTLY!  THANK YOU FOR POSTING IT!  🙂

0 Kudos
Highlighted
New member
1 1 0 0
Message 10 of 11
Flag Post
HP Recommended

الطابعة 1

0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation