cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
nf11
Level 1
9 5 0 0
Message 1 of 8
955
Flag Post

designjet t770 blank panel

HP Recommended

designjet t770 blank panel & mechanics not initialising on starting up plotter.

LED I & II light up but LED III doesn't.

What is cause of this problem?

0 Kudos
7 REPLIES 7
davidzuts
Level 13
7,130 7,121 558 1,025
Message 2 of 8
Flag Post
HP Recommended
I think it may be a hard disk error. Are either LED 1 or II blinking. First thing I would do with the power off is to remove the formatter and then reinsert and see if that makes a difference.
0 Kudos
nf11
Author
Level 1
9 5 0 0
Message 3 of 8
Flag Post
HP Recommended

I have removed and reinserted formatter. No avail.

Both LED I & II flash but then turn solid.

Thanks for your aassistance

0 Kudos
nf11
Author
Level 1
9 5 0 0
Message 4 of 8
Flag Post
HP Recommended

tried powering up with formatter out.

 nothing but fan operating

0 Kudos
davidzuts
Level 13
7,130 7,121 558 1,025
Message 5 of 8
Flag Post
HP Recommended
Actually in looking at it further it would appear you may have an issue with the actual formatter or the main pca. Lately I have seen a lot of bad pca's which are part of the power supply unit. You can sometimes get them by themselves on ebay but do require a lot of work to remove the actual power supply from the top of the housing and then put the power supply back on to the new pca. Out of the last half dozen I have worked on of the T and Z series with blank displays all of them were a bad pca and not a bad formatter.
0 Kudos
nf11
Author
Level 1
9 5 0 0
Message 6 of 8
Flag Post
HP Recommended

how do I determine which is the problem.

Sorry for being niave but haven't a pile of cash to throw at this 

0 Kudos
davidzuts
Level 13
7,130 7,121 558 1,025
Message 7 of 8
Flag Post
HP Recommended
That is a problem since about the only way is trying one of the parts first and if that does not work trying the other. We have had a number of customers decline to fix since they did not want to spring for the cost of both parts or did not want to take a chance of trying the pca board first which we recommend and if that does not work then the formatter. As I said in my post above all the ones I have had in the last year have been the pca, however, that is no guarantee that is your issue. See the links for some options:

http://www.ebay.com/sch/i.html?_from=R40&_trksid=p3984.m570.l1313.TR0.TRC0.H0.Xhp+t770+main+pca.TRS2...

http://www.ebay.com/itm/HP-DesignJet-T770-Formatter-Board-CH539-60004-w-160GB-HDD-30-Day-Warranty-/1...
0 Kudos
nf11
Author
Level 1
9 5 0 0
Message 8 of 8
Flag Post
HP Recommended

Thanks DavidZuts.

Your help much appreciated. Will try pca board first and post back if successful.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation