cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
FahmyTaher
New member
1 0 0 0
Message 1 of 2
173
Flag Post
HP Recommended

eprint

HP LaserJet 200 color MFP M276
Microsoft Windows 7 (64-bit)

I,m using HP ePrint on 2 HP printers.

 

HP LaserJet 400 color M451 and

HP LaserJet 200 color M276

 

The ePrint on the LJ 400 is OK.

 

The LJ200 is not printing when I send the same message from the same PC to the printer email address.

 

The 2 printers are in the same room, both of them are ON, both of them and the PC are connected to the same network. The ePrinting option is enabled on both of them.

 

So, WHY one printer is OK and the other is not printing??????

I,m getting crazy.

0 Kudos
1 REPLY 1
Retired
Retired
2,245 2,120 146 291
Message 2 of 2
135
Flag Post
HP Recommended

eprint

Hey @FahmyTaher

 

Welcome to the HP Support Forum.  :robothappy:

 

I understand your ePrint jobs are not currently printing from your HP LaserJet Pro 200 color MFP M276nw.  I would like to assist you.  

 

Thank you for confirming that this printer's connected to your network and webservices (ePrint) are enabled.  I recommend you try some basic troubleshooting steps first.  

 

Perform a 'hard reset':

1. Press the Power button to turn off the printer.
2. Disconnect the power cord from the rear of the printer.
3. Wait 60 seconds.
4. Reconnect the power cord to the rear of the printer.
5. Press the Power button to turn on the printer.

 

If the ePrint job fails to print after this, try setting a Manual DNS:

 

Access the printer's Embedded Web Server (EWS) by typing in the printer's IP address in your web browser.

 

  • Click the Network tab. 
  • Click on IP4 Config on the left side.   
  • Click on Network Address (IP)
  • Set the DNS Address Configuration as Manual.
  • Set the preferred address as 8.8.8.8
  • Set the Alternate address as 8.8.4.4 and confirm the changes.

Once you've made these changes, try sending the ePrint job via email again.  Make sure the outgoing message has at least one character of text in the subject line.  

 

Please let me know the result of your troubleshooting by responding to this post. If your ePrint is back up and running click the 'Thumbs Up' icon to give me a virtual high-five 😉    

 

Best of luck!  

E-roq
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the thumbs up" button!

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation