Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Top Student
Posts: 3
Member Since: ‎03-20-2014
Message 1 of 5 (426 Views)
Accepted Solution

missing characters

I have a home network working through ethernet and a router.

 

My company laptop is connected to it via etherenet and onwards to my home desktop which has the printer (Photosmart 7520) attached to it via usb. My home laptop prints via wifi.

 

I use outlook 2010 on both and generally print 2 sided.

 

When I print a mail from my home pc all ok. Same when I print the same thing via wifi from the home laptop. When I do so from the company laptop (the same mail) it drops all consecutive occurrances of the characters "ti" and leaves the appropriate lenght of blank.

 

Has anyone any ideas? Frustrated of the UK here.

0 Kudos
Accepted Solution

Re: missing characters

That's the solution. The company laptop (due to be replaced next week) is XP and my own pc's are windows 7.

 

Thanks a lot.

View solution in context
Distinguished Professor
Posts: 3,385
Member Since: ‎05-27-2010
Message 2 of 5 (411 Views)

Re: missing characters

Don't know the answer, just have a (very) vague recollection that there was some problem with using Calibri font which resulted in the symptoms you are experiencing, and that there is a Microsoft Knowledge Base article about this.

 

I think (but I'm not sure) that it was something to do with Windows XP not supporting some change which was made in a later version of Windows.

Highlighted
Distinguished Professor
Posts: 3,385
Member Since: ‎05-27-2010
Message 3 of 5 (407 Views)
Top Student
Posts: 3
Member Since: ‎03-20-2014
Message 4 of 5 (399 Views)

Re: missing characters

That's the solution. The company laptop (due to be replaced next week) is XP and my own pc's are windows 7.

 

Thanks a lot.

Top Student
Posts: 3
Member Since: ‎03-20-2014
Message 5 of 5 (396 Views)

Re: missing characters

I also use Calibri a lot
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation