cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
TPGJT
New member
1 0 0 0
Message 1 of 2
510
Flag Post

Solved!

server connection error 403 on photosmart 5520

HP Recommended

I too have a 403 error code on my photosmart 5520. I have turner off the router & 5520, I have a connection, but still cannot scan to email.

0 Kudos
1 REPLY 1
Aardvark1
Retired
Retired
3,446 3,272 246 420
Message 2 of 2
Flag Post
HP Recommended

Hello @TPGJT,

 

Welcome to the HP forums.

 

I understand that you are experiencing a server connection issue when trying to scan to email.

I would like to help.

 

I recommend setting a manual DNS.

I have had the most success when using Google's DNS address.

 

Primary 8.8.8.8

Alternate 8.8.4.4

 

The following post by happytohelp01 has the instructions for setting a manual DNS.

The post is for a Photosmart 7510 but the steps will be very similar.

Re: Efax 7510 still won't work after turning off/on ePrint several times

 

You can also review ePrint/Apps Connectivity Troubleshooting by PrintApper.

It has some good troubleshooting steps for this type of issue.

 

If you encounter any problems or have any questions about any of the steps please let me know.

 

Aardvark1
I work on behalf of HP

Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
Click the “Kudos Thumbs Up" on the right to say “Thanks” for helping!
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation