cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
tmborland
Just joined
3 2 0 0
Message 1 of 5
248
Flag Post

Audio problems....Palm Pre..

HP Recommended

Here is my quandry. Recently my Palm Pre started having audio issues. I do NOT use the earphone jack and have cleaned it.  The first issue I noticed was that callers could not hear me. Yesterday I recieved a call and suddenly they could hear me again??? :smileysurprised:

 

Then I noticed that sounds like the "swoosh" work only once in a while. I have tried all the tricks listed on here, including the reloading of the Weg OS, battery pulls, interactive tests (speaker does not work), soft boot, etc...  Does anyone know if this could be related to a recent update?  Is there a really good series of tests that could identify the issue (hardware or software).  I am out of warranty with Sprint.  I went to Radio Shack and the salesperson said HP had fired all the Web OS people from Palm?? He said he would not reccommend a Palm to anyone.

 

I really love this Palm Pre, but may consider another phone if I don't figure this out soon.  Thanks in advance.


Post relates to: Pre p100eww (Sprint)

0 Kudos
4 REPLIES 4
oldpalmtreouser
Level 7
871 871 47 34
Message 2 of 5
Flag Post
HP Recommended

Have you updated your Palm Pre Sprint phone to its latest WebOS version which is 1.4.5? If not, please try to update it and see if it did help you in your concern. If you already uploaded the latest version, you may try running the webos doctor to your phone by following the steps provided herein:

 

http://ws.palm.com/webosdoctor/sorry.htm

 

If the issue still not resolved, please contact our support hotline at 877-426-3777 or you may engage our free Chat support team for more help.

 

http://portal.palm.com/wps/portal/forms/lmichat?rg=NA&lg=en&fn=pre&cn=sprint&mn=p100eww

 

By the way, it's not true that HP fired or replaced all the WebOS people after the merger.

0 Kudos
tmborland
Author
Just joined
3 2 0 0
Message 3 of 5
Flag Post
HP Recommended

Thanks for the info. Yes, I have 1.4.5 and have tried the webos doctor. I will try the support hotline and/or the support chat team.

 

Thanks for the info regarding the HP and Palm merger. I always wonder about sale people who bad mouth any company, and especially one for a product they do not offer.  I hope the merger is a very successful one! :smileyvery-happy:

0 Kudos
BSix
Just joined
4 4 0 0
Message 4 of 5
Flag Post
HP Recommended

I had a similar issue and for some reason it was caused by me turning volume down in the music player. Jacked volume back up in there and everything was fine.

0 Kudos
oldpalmtreouser
Level 7
871 871 47 34
Message 5 of 5
Flag Post
HP Recommended

Thanks. Our representatives for voice and chat support will be glad to help you with your concern.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation