cancel
Showing results for 
Search instead for 
Did you mean: 
dbennett804
New member
3 2 0 0
Message 1 of 4
283
Flag Post

wired and wifi connection causes printer touch pad to freeze

HP Recommended
mfp m177 fw
macOS 10.15 Catalina

Hooking up printer to new modem (Arrris surfboard SBG6950AC2)  When I attach cable or setting up wirelessly the touch screen  freezes. I can print fine for awhile but then printer looks like it goes to sleep and I have to restart.  When I hook up old modem it will work fine,  The New modem connects to internet just fine.

0 Kudos
3 REPLIES 3
dbennett804
Author
New member
3 2 0 0
Message 2 of 4
Flag Post
HP Recommended

Just another note. This is windows 10 and Mac connection

0 Kudos
TEJ1602
HP Support Agent
HP Support Agent
18,899 18,877 1,559 1,554
Message 3 of 4
Flag Post
HP Recommended

@dbennett804, Welcome to HP Support Community!

 

I see that you have issues with the printer after you changed the network, follow the steps below-

 

Update the printer firmware

Download available firmware updates from the HP website

With the printer on and connected to the computer, go to HP Customer Support - Software and Driver Downloads, and then identify your printer. Look for and install any available firmware updates. Refer to the document HP Printers - Updating or Upgrading Printer Firmware

 

You may need to instead go into your router settings and try changing the channel manually. Experiment with different channels to see which one works best. You can contact your ISP for help.

 

If the issue persists, I'd like to know the following for further assistance-

  • Are you able to print from the computer to the printer?
  • Are you able to make photocopies on the printer?

Keep me posted.

 

Please click “Accepted Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

TEJ1602
I am an HP Employee

0 Kudos
dbennett804
Author
New member
3 2 0 0
Message 4 of 4
Flag Post
HP Recommended

I found the solution by using google. # 1 hit be exact. HP was of no help and gave wrong information.  Had to go to settings and and make sure it was set to IPV4 and not IVP6. That solved the issue.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation