cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
EAlvarez
New member
1 0 0 0
Message 1 of 1
453
Flag Post

PROBLEM WITH TABLET ELITEPAD 900 G1

HP Recommended
ELITEPAD 900 G1
Microsoft Windows 8.1 (32-bit)

Suddenly my ELITEPAD 900 G1 appears with the following:

Product Information not valid

The Following product information programmed into the system board is missing or invalid

System board 00A - Product Name
System board 00A - Product Serial Number
System board 00A - Product Number
System board 00A - Product Family
System board 00A - System Board CT Number


For more information, please visit hp . com \go\techcenter\startup
 
ENTER to continue start up
--------

The ELITEPAD works fine, as always but is annoying trying to turn-off 

I Can't refresh W8
I Can't turn off, is permanently in stand-by
I Can't use softpack

Somebody know how can make appears this info again and restore my ELITEPAD?
 
I have seen that this problem has had several people, was posted in 2014, but I don't know if had some solution. Please 
I live in Santiago of Chile and I sent the tablet to the technical service of HP and they could not solve this problem, but... I had to pay US 100.- 
I need your help. Any information is good. 
please any information write to me at jealvarez@fen.uchile.cl
 
Thanks in advance,

 

 

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation