cancel
Showing results for 
Search instead for 
Did you mean: 
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Alex_ncfc
Level 3
59 43 1 10
Message 1 of 9
820
Flag Post

Stream 7 Buzzing when Headphones plugged in

HP Recommended

I was messing with my old Stream 7 putting the latest Windows 10 on it, and remembered why I never used the audio jack because of the buzzing/hissing sound.

 

Did anyone ever get this resolved or was it a case of just having to live with it, with no possible fix? I remember thinking the way around it would be using Bluetooth headphones, but it even happened with those!! (somehow!)

8 REPLIES 8
kyle_b
Level 10
1,591 1,032 133 288
Message 2 of 9
Flag Post
HP Recommended

I have not heard that issue mentioned here in a while so I was thinking that it was resolved.  I have a Stream 7 with Windows 10 that I will test and let you know.  Maybe someone else here will respond in the meantime.  Do you have latest BIOS firmware installed?  Also, if the buzzing is in your bluetooth headphones, it would seem like it may be some other issue.

 

UPDATE:  

I tried the headphones on my Stream 7 with Windows 10 1703 and the audio seems clear with no discernible background noise.  Also, this long running thread indicates the issue is fixed with the latest BIOS firmware and Windows 10, at least for some of the posters.

Was this reply helpful? Yes No
Alex_ncfc
Author
Level 3
59 43 1 10
Message 3 of 9
Flag Post
HP Recommended

Thanks for the reply.

 

I do have the latest (final) BIOS installed on my Stream 7.

 

When you installed Windows 10 on yours, did you do an upgarde over 8.1 or wipe and a clean install?

 

I've only ever done upgrades and if a clean install might solve it then I'd try that.

Was this reply helpful? Yes No
kyle_b
Level 10
1,591 1,032 133 288
Message 4 of 9
Flag Post
HP Recommended

Yes, I wiped the drive and did a clean install of Windows 10.

Was this reply helpful? Yes No
Alex_ncfc
Author
Level 3
59 43 1 10
Message 5 of 9
Flag Post
HP Recommended

Thanks for your reply, Kyle_B.

 

I did a clean install last night and after installing the Realtek audio drivers from the HP website (which I had to download and put on a USB stick beforehand) unfortunately the buzzing sound is still there. Which is a shame because the audio quality through the jack is very good other than the background noise! 

 

On another note, when you did a clean install, which drivers did you have to install after Windows 10 started for the first time? The setup process detected the wireless LAN device and I could connect to the net, but I expected Windows Update to install most of the drivers, but it didn't detect or install any? Would be interested to know which ones you had to install.

Was this reply helpful? Yes No
kyle_b
Level 10
1,591 1,032 133 288
Message 6 of 9
Flag Post
HP Recommended

Install guide is here explaining what drivers need to be installed on a fresh installation.  Install the Intel Chipset, Graphics, Camera and Audio Driver Pack first since it has drivers for many devices including audio.  Reboot and then install the other drivers if needed, I'm not sure I even had to install the Realtek Audio driver when I did the last fresh install using 1703.  You might check Device Manager to see if any devices are undetected before installing more drivers.

Was this reply helpful? Yes No
kyle_b
Level 10
1,591 1,032 133 288
Message 7 of 9
Flag Post
HP Recommended

My Stream 7 automatically updated to Windows 10 1709 and it seems to have re-introduced the buzzing sound.  It is more like a faint scratchy static sound and it gets louder when scrolling a web page up and down. 

 

I still have the 1703 ISO file downloaded so I might wipe the drive clean and reinstall that to see if it clears it up.

Was this reply helpful? Yes No
Alex_ncfc
Author
Level 3
59 43 1 10
Message 8 of 9
Flag Post
HP Recommended

Isn't that weird @kyle_b. That would indicate it's driver issue then. If you do go back to 1703 and it clears up again, please let me know. 

 

It would also be interesting to know which driver could be causing the problem - obviously you'd automatically think the sound driver, but it could be any other device driver interfering with it.

 

As I've said before I've never been able to get rid of the buzzing sound. Even doing the clean install of 1709. The only bonus is that the tablet runs so much better running a clean install of Windows 10 than it ever did doing upgrades that I had done over the 8.1 it shipped with.

Was this reply helpful? Yes No
kyle_b
Level 10
1,591 1,032 133 288
Message 9 of 9
Flag Post
HP Recommended

Okay @Alex_ncfc, yes, I was wondering if you ever had success with 1709 with eliminating the noise, thanks for replying.  I will reapply the drivers to 1709 to attempt to fix it and if not, I will do a fresh install of 1703 and I will report back.

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation