cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
flospi
New member
6 2 0 0
Message 1 of 1
290
Flag Post

USB3 -> RJ45 Adapter gets deactivated during SCCM installation

HP Recommended
HP Elite X2 1012
Microsoft Windows 10 (64-bit)

Hey everyone

 

Not sure if this is the right forum, but anyway.

We are using HP Elite X2 1012 and HP USB3 to RJ45 adapters. PXE boot is working great and I can start the SCCM task sequence! Windows 10 basic installation works perfect but after the first reboot in the installed Windows 10, suddenly the network adapter is not found anymore. I started Device Manager and the only NIC adapter is the WLAN adapter. After unplugging, waiting for a couple of seconds and replugging the adapter it is recognised (Realtek USB GbE Family Controller) and continues with the installation.

But if you are not sitting in front of the computer at that time (and that would be 95% of the time) the task sequence runs into a time out and the installation fails.

 

Does anyone have an idea, why the USB3 to RJ45 adapter is not getting started, respectively is not found by Windows 10?

 

We have used other adapters and they worked.

ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation