cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Just joined
2 1 0 0
Message 1 of 14
161
Flag Post

sync error with centro - please sync eas account

HP Recommended
im using a centro with active sync to sync my e-mail from an exchnage server. all my contacts and tasks sync just fine but i get an intermittent error message when syncing e-mail the message is "ASSERT FAILED! AirSAMSMEmailPrv.c (slk 04c7)860" when this happens no more mail is synced.
 
I will look at the last message that was synced to my palm, then from my live (outlook) mailbox i will start moving the new messages to a folder, then all of the sudden my palm will start syncing ok again without any more errors.
 
this is an intermittent problem and doesnt seem to be related to the type of message i am recieving. i called sprint and also spent time on the phone with palm and nobody could figure it out. they are saying it has to be a configuration setting on out active sync server or exchange but im not buying that one! other active sync users are fine, other handheld users are fine. i have used my mail account on other PDA's (inluding palm based ones) without any errors.
 
 



Post relates to: Centro (Sprint)

0 Kudos
13 REPLIES 13
Highlighted
Author
Just joined
2 1 0 0
Message 2 of 14
Flag Post
HP Recommended
oh sorry i forgot to add the rest of the messages i then get "ASSERT FAILED! AirSAMSMEmailPrv.c (Slk 04C7)272" and sometimes after those messages it will throw up a "please sync eas account"
0 Kudos
Highlighted
Just joined
1 1 0 0
Message 3 of 14
Flag Post
HP Recommended
I've got pretty much the same issue.  I ended up deleting the mail setup for my company and re-input my mail settings again.  Did a few tests and everything is pushed to my Centro just fine for now.  I'd like to last longer than a day or two though!  Everything worked initially just fine then I noticed that I wasn't getting email push alerts and when I tapped Remote to look up people in our company lists, it wouldn't find anyone...some of the time.  Sometimes it worked just fine.  Having recently been migrated to Exchange 2007, I changed the server to what I was told and again it seemed fine...for a bit.  I'm sure this little glitch will be corrected with some for up patch/upgrade, but it's a little inconvenient.  Love the phone though.  Here's what I sent to the IT department of my company a couple of hours ago to hopefully get some answers: 
 
I was recently told to change my current mail server on my Centro to xx.xxx.xxx from the old one, xx.xxx.xx, due to being migrated to Exchange 2007. I previously used a Treo 755p with no issues.

Since switching to my newer Centro and updating the mail server in Versamail, the push email function hasn't been working like normal. More often than not, I have to tap the sync button only to see that a lot of new email is not making it to my device automatically via a push alert. Looking up contacts remotely sometimes tells me that a name cannot be found but when I try it a little later, it sometimes works. The device sometimes requests that I tap the sync button since there was some type of error. This causes it to re-download content that has already been reviewed and deleted like it's the first time.

I just received another error message saying something along the lines of a server certificate does not match the server and to contact technical for further assistance. This happend after new email was downloaded via the sync button.

It seems that the push email and remote contact lookup only work a small portion of the time. Is there any adjustment to the mail server that I need to make or is it something on the backend that needs to be looked at? Everything at least settings-wise appears to be set up correctly. Perhaps a different mail server address needs to be put into my Centro that's a better fit for our recent email migration?

All other data functons i.e. Web browsing and text messaging work fine. It's just the email app configured for the mail server that seems to be the issue. I look forward to your reply.

0 Kudos
Highlighted
Just joined
4 4 0 0
Message 4 of 14
Flag Post
HP Recommended
After using Versa Mail for 2 days successfully, and loving it, I started receiving the same error as above.

I made no changes to my account, or to the Exchange in that period. Stuff simply stopped working at 11:05am today. I also see that check email as it arrives option is no longer there....

Is there any way for me to wipe out ant re-load Versamail 4.0 onto my Centro?
0 Kudos
Highlighted
Just joined
4 4 0 0
Message 5 of 14
Flag Post
HP Recommended
Just spend 1 hour with Palm Support.....

An e-mail in my inbox is corrupt and it is preventing all e-mails from synching.

We discovered this by synching contacts alone, then calendars alone, then e-mail alone. No errors on the first 2 syncs, error on the last.

What to do? Move all emails from your inbox to a new folder (e.g. 'old inbox') re-sync, and your problems should disappear...

If you want really want to know which e-mail is the offending one, look at the logs in your Palm and find when the error occurred first, move/delete messages around that time, and you should be OK.

Special thanks to Alfred @ Palm chat support!
0 Kudos
Highlighted
Just joined
4 4 0 0
Message 6 of 14
Flag Post
HP Recommended
What is causing all of this grief is an e-mail with a Digital Signature.
0 Kudos
Highlighted
Just joined
4 4 0 0
Message 7 of 14
Flag Post
HP Recommended
Digital Signature with Attachment(s) to be exact.
0 Kudos
Highlighted
Just joined
1 1 0 0
Message 8 of 14
Flag Post
HP Recommended
I am having the same issue.  Anytime there is an attachment with the e-mail the auto-sych tends to fail.  Then at times it will work fine.  I get the error message 0004:1860:2011.  I upgraded to the Versamail 4.0.1 but still have the problem.  Does anyone know if Palm is addressing this issue?
0 Kudos
Highlighted
Just joined
1 1 0 0
Message 9 of 14
Flag Post
HP Recommended

I will confirm - anyone who sends me an e-mail and uses a digital signature gives me this error.

 

Is this a limitation/bug of VersaMail or the way Exchange communicates the signature? Our cyber security department has always used signatures and this just started happening which would make me think it is something with Exchange. I believe the sys admins just patched our Exchange servers. Could this be a side effect from that (everyone knows how fun it is to patch a system)?

 

Perhaps these are questions for the VersaMail forum...

 

Thanks for the info, I've been able to sync my e-mail as long as I keep those pesky digital sigs out of the inbox.

 

JW

 


Post relates to: Centro (Sprint)

Message Edited by jwGeeked on 06-03-2008 01:59 PM
0 Kudos
Highlighted
Just joined
2 2 0 0
Message 10 of 14
Flag Post
HP Recommended
I just started getting the "ASSERT FAILED! AirSAMSMEmailPrv.c (Slk 04C7)272" error message on my centro today.  I also noticed a message in my work (outlook) inbox with a digital signature attachment file (.asc).  Having seen your finding will try deleting that message from my inbox and see whether the sync error goes away.  thanks for posting this issue (and potential workaround)!

Post relates to: Centro (AT&T)

0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation