cancel
Showing results for 
Search instead for 
Did you mean: 
New member
3 2 0 1
1,549
Flag Post
HP Recommended

HP Spectre x360 15- Static Hiss with Headphone Jack

Spectre x360 Convertible 15
Microsoft Windows 10 (64-bit)

Hi,

 

I have a new Spectre x360 Convertible 15-bl0XX.

Product Number is Z4Z35UA#ABA

 

I have noticed an annoying static, hissing sound that occurs when I have my headphones plugged into the jack. The sound only  comes on when an app like Spotify is open, or if I use Edge or Chrome to go to Youtube. No music or video actually needs to be playing for the hissing to occur, I just need to open an app or website like I described. The sound goes away if I mute/ turn the volume down to zero via the keyboard shortcut. I believe it is the laptop's problem because my headphones work fine on other laptops, and I tested another set of headphones on the Spectre, only to get the same hissing.

 

I've been troubleshooting this via the "Sound Problems" option from the hp Guided Solutions webpage:

 

http://hp.dezide.com/ts/start.jsp?guide=soundweb.net&section=ccweb&sfs=tdoc&lc=en

 

-I restored the Audio Driver from HP recovery manager.

 

-I attempted to update the Audio Driver from HP recovery manager. Already up to date. Then I followed the instructions to uninstall each of the items under Sound, video and game controllers. The Realtek High Definition Audio(SST) reinstalled upon restarting the computer, the Intel(R) Display reinstalled when I right clicked on Sound, video and game controllers and clicked Scan for hardware changes. There was also a Nvidia Virtual Audio Device (Wave Extensible) that I uninstalled. It disappeared and I couldn't figure out how to get it back. It didn't seem to result in any changes, so I'll worry about that later.

 

-I've restarted the computer, to no success

 

-My laptop does not have a removable battery as far as I can tell.

 

-I performed a hard reset. Did not seem to work. 

 

- I reset BIOS to defaults

 

-I ran the Audio test from HP PC hardware Diagnostics. 

 

-I updated BIOS (This took a lot of trouble. I had to refer to 

https://h30434.www3.hp.com/t5/Notebook-Operating-System-and-Recovery/Error-Installing-Bios-Update/td... )

 

I've yet to restore or reset my computer, or perform an HP System Recovery.  Is it worth it at this point? I'm wondering if other users have run into this issue, and if so, how they fixed it. 

 

I saw some posts detailing similar issues from 2015, where BIOS updates seemed to solve the issue. However, those were an older generation of this laptop, and the posts indicated that HP had fixed it. They did not give me much of a hint to solve my issue.

The following has evaluated to null or missing: ==> page.context.thread [in template "gz-hp.custom.reply.metoo" at line 4, column 22] ---- Tip: It's the step after the last dot that caused this error, not those before it. ---- Tip: If the failing expression is known to be legally refer to something that's sometimes null or missing, either specify a default value like myOptionalVar!myDefault, or use <#if myOptionalVar??>when-present<#else>when-missing. (These only cover the last step of the expression; to cover the whole expression, use parenthesis: (myOptionalVar.foo)!myDefault, (myOptionalVar.foo)?? ---- ---- FTL stack trace ("~" means nesting-related): - Failed at: #assign threadId = page.context.threa... [in template "gz-hp.custom.reply.metoo" at line 4, column 1] ----
Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation