cancel
Showing results for 
Search instead for 
Did you mean: 
New member
3 2 0 0
1,387
Flag Post
HP Recommended

OfficeJet 4620 won't connect wirelessly

HP Officejet 4620 e-All-in-One Printer series
Microsoft Windows 10 (64-bit)

I have an Officejet printer that I purchased while overseas in Ireland.   I'm now trying to get it set up here in the states.   I've treated it as a "new" printer and tried to add it to my list of printers.   The driver for it is updated.   I run the app HP downloads to set things up and at the point where it says to "temporarily connect a USB cable" so the computer can converse with the printer, it just stalls.    I connected the USB and it never recognizes it and won't let me move forward in the setup.    Tried a second cable.   Same result.   Tried doing a full factory reset.   No joy.    Pretty frustrated with this as it shouldn't be this hard.   I appreciate any help anyone may have.

The following has evaluated to null or missing: ==> page.context.thread [in template "gz-hp.custom.reply.metoo" at line 4, column 22] ---- Tip: It's the step after the last dot that caused this error, not those before it. ---- Tip: If the failing expression is known to be legally refer to something that's sometimes null or missing, either specify a default value like myOptionalVar!myDefault, or use <#if myOptionalVar??>when-present<#else>when-missing. (These only cover the last step of the expression; to cover the whole expression, use parenthesis: (myOptionalVar.foo)!myDefault, (myOptionalVar.foo)?? ---- ---- FTL stack trace ("~" means nesting-related): - Failed at: #assign threadId = page.context.threa... [in template "gz-hp.custom.reply.metoo" at line 4, column 1] ----
Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation