cancel
Showing results for 
Search instead for 
Did you mean: 
Neoprimal
New member
2 1 0 0
Flag Post
HP Recommended
Officejet Pro 8610
Microsoft Windows 10 (64-bit)

My HP Officejet Pro 8610 works great, however as of a few days ago, I've been getting an error message saying that the printer needs to connect to the HP Instant Ink service. I touch OK on the printer and it prints. When I hit retry or connect, I get "The Printer Could Not Connect to the Internet". Normally this would be straightforward except, the printer IS connected to the internet. It connects to HP connected services, can eprint, etc.  It connects to my PC (and other devices wirelessly) and works fine. The blue dot for wifi connection is solid and my internet is working fine.

 

What makes this an ultra annoyance is that I get this message whenever I print to the 8610, so I must get up to touch OK on the printer, every time.  I don't know if this is a HP thing or my printer but I think I've tried almost everything.

 

The time on the printer is correct (I know that sometimes this can mess up server connections). I've tried turning it (the printer) off, completely unplugging it, changing the IP address, turning off IPv6 and going with legacy IPv4, rebooting my router, making sure my printers IP isn't being blocked or otherwise on said router and am now at my wits end. At this point, it seems the only thing left to do is factory reset the printer but I have it set up the way I want it (in terms of eprint etc.) and would rather not.

 

I'm trying to get some community input before the reset route.

 

Edit: I forgot to mention that I tried to see if newer drivers or a firmware update would help, but neither are available. I'm using the most current drivers and firmware update available for the printer.

 

Thanks.

Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation