cancel
Showing results for 
Search instead for 
Did you mean: 
NY0J
New member
1 0 0 0
Flag Post
HP Recommended
M29 LasetJet
Microsoft Windows 10 (64-bit)

I have been using the M29 for 2 years and it worked fine. Now when I try to use the MFP 28 scan app, it returns an error that says :Scanner cannot be found". This jut started happening, it has worked fine before. I have done nothing to the PC except normal Windows updates. I tried the Print & Scan Doctor and it sees the scanner but comes up with a message that all the software is not installed, so I chose the radio button to install the software which it appeared to do, SRan the Print & Scan Doctor again and got the same message. Tried this 3 times with the same results and it still will not work. It is on a wireless network and prints just fine. The computer sees the printer with no problem. I have tried uninstalling and reinstalling the printer with the same results. Interestingly enough, I installed this printer on a brand new laptop using the latest full software package from the HP website and it does the same thing. Very frustrating since it has worked in the past. 

Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation