cancel
Showing results for 
Search instead for 
Did you mean: 
Pandarama1
Level 1
2 1 1 0
Flag Post
HP Recommended
HP Laserjet M281cdw
macOS 10.15 Catalina

I’ve managed to get myself stuck in a 79 service error loop. My printer acts like it will print, but then the screen displays “79 service error. Turn off, then on.” Obviously I’ve tried turning it off and back on, but to no avail. 

I’ve read various suggestions about possible solutions. Here’s what I’ve tried so far: 

Turning off, then on. 
Making sure all print jobs are cleared. 
Unplugging printer, waiting 30 seconds, plugging it back in. 
Unplugging modem/router, waiting 30 seconds, plugging back in. 

HP had a software uninstaller for Mac, so I tried that, and reinstalling the drivers. I did that on both of my laptops (OS Catalina) and was able to print from both of them. However, I later tried to print something from my phone (iOS 14.2.1), but have once again, gotten stuck in the loop. 

Everything is connected wirelessly and software is current. I’d appreciate it if someone had some advice for me, or if you could at least let me know if I’m totally hosed here. Thanks in advance!

Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation