• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Hi Community,

 

I have a strange issue with a new Voyager Focus UC headset. We're using them in the company and they work fine, so I've ordered one for my home office use.

 

Unfortunately this one has a strange issue: When connected to a phone via Bluetooth, the BT connection is dropping around 2-3 seconds after the call is established.

 

That means:

  • I dial a number
  • The BT connection is established and I hear the ringing tone once. After around 2 seconds BT drops and the audio is gone or jumps to a different source.

That's happening in 90% of all calls.

 

I've tried this with 3 different phones, IOS and Android based. It's the same with all phones.

 

I've reset the Headset with Plantronics Hub, repaired it several times, the issue still persists.

 

Firmware is v.711, which is the same my headset in the office is running (which does not have the issue).

 

Any ideas?

12 REPLIES 12
HP Recommended

Hello @jacotec 

 

Welcome to Poly Community !!

 

This requires further investigation. Hence we would suggest you open a support ticket with Poly.

 

HP Recommended

Dear Mukesh,

 

thanks for coming back to me. I spoke with Amazon product support on Saturday and they suspect a defect. They sent me a replacement which should arrive tomorrow. I'll report how this works.

 

Marco

HP Recommended

Hi @Mukesh,

 

the replacement arrived today, same issue. I've spent some couple of hours in more investigations and I think I found the issue.

 

1.5m away from me is one of my WiFi access points (UniFi UAP-AC-LR). I've throttled its 2.4G TX power down to 18 dBm and the issue seems to be gone.

 

On the downside: The Focus UC is the only headset which is getting disturbed by the nearby AP. Both headsets showing the same issue, so it seems to be a systematical issue. Maybe receiver selectivity?

 

My Airpods, two cheap Chinese "Happyset" headsets ... all working fine in the proximity of the WiFi AP. Except the Plantronics ...

 

Do you have any comments?

 

Marco

HP Recommended

Hello @jacotec 

 

Could you please check if your PC has Intel® Smart Sound Technology for USB audio installed?

  • Click “Start” > type Device Manager and click open
  • From Device Manager, pop-up expand “Sound, Video and Game Controllers”
  • Select Intel® Smart Sound Technology for USB Audio
    From the Intel® Smart Sound Technology for USB Audio pop-up window select the “Driver” Tab
  • Click on “Disable Device”

 

After disabling Intel® Smart Sound Technology for USB Audio, restart your PC and then try & reproduce the issue. 

 

Regards,

HP Recommended

Hi @Farhan,

 

I don't have Intel Smart Sound Technology on the PC's:

 

image

The issue is also always with the second, "native" Bluetooth connection to a phone. Regardless if it's an Android phone or an iPhone.

 

You start a call, you hear the first 2-3 seconds audio and then the BT connection drops. The phone drops back to the default audio device.

You can get the call back when you reselect the "PLT Focus" audio device, and after that second attempt it seems to be pretty stable (until the next call).

 

No issues with the PC connection via Dongle.

 

But as we're mostly using the phone connection, it's a big problem!

 

I've reproduced the same with three(!) headsets in different locations. Nothing to do with my Accesspoint. Firmware issue with 711? Shall I open a support ticket?

HP Recommended

Hello @jacotec

 

Yes, this would need deeper investigation so I would strongly recommend raising a ticket with our support team. 

Regards, 

HP Recommended

I would like to know if this issue has been resolved. I want to buy a headset and now I'm worried.

HP Recommended

I have the same problem.  I don't see how disabling a driver on my PC will affect the connection with my phone. Firmware is uptodate.  Factory reset tried.  This is extremely frustrating for a not inexpensive headset!

HP Recommended

Hi jacotec,

I'm having the same issue with my headset (recently purchased).  I'm just wondering, did you have any luck with a support ticket? Before I spend the time with support, if it doesn't look like it's going to work anyways then I'll just return for a different headset. How was your experience?

Thanks

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.