• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi,

 

I am having problems with a VBP ST, it was given to me to configure but none had the usernames and passwords or IP’s

 

I then, used a paperclip and pressed the erase button in front three times and the system rebooted fine,  I could then ping 192.168.1.1 on port 1 from my laptop but I could not connect to it from my IE.

 

I consoled into the VBP but need a username and password, root and default does not work as per documentation, also while in console mode I can see and error when I try to connect from IE please see below.

 

HTTP_access_deniedIN=eth0 OUT= MAC=00:90:fb:34:7c:c2:88:ae:1d:b4:83:1b:08:00 src=192.168.1.2 DST=192.168.1.1 LEN=60 TOS=0x00 PREC=0x00 TTL=128 ID=2478 DF PROTO=TCP SPT=52261 DPT=80 WINDOW=8192 RES=0x00 SYN URGP=0

HTTP_access_deniedIN=eth0 OUT= MAC=00:90:fb:34:7c:c2:88:ae:1d:b4:83:1b:08:00 src=192.168.1.2 DST=192.168.1.1 LEN=60 TOS=0x00 PREC=0x00 TTL=128 ID=2482 DF PROTO=TCP SPT=52261 DPT=80 WINDOW=8192 RES=0x00 SYN URGP=0

HTTP_access_deniedIN=eth0 OUT= MAC=00:90:fb:34:7c:c2:88:ae:1d:b4:83:1b:08:00 src=192.168.1.2 DST=192.168.1.1 LEN=56 TOS=0x00 PREC=0x00 TTL=128 ID=2483 DF PROTO=TCP SPT=52261 DPT=80 WINDOW=8192 RES=0x00 SYN URGP=0

 

Please help!

 

NB: Also if known please provide admin username and password for console please.

5 REPLIES 5
HP Recommended

When you tried to connect after factory reset are you hooking your pc up directly to the LAN port on the unit and making sure the PC is set to same 192.168.x.x network? 

HP Recommended

Burt,

 

This issue typically pops up on ST boxes that have been converted from E boxes. Because the port assignment is backwards on an E vs an ST. So to fix it, you can log in through the console using the following credentials:

 

User: - root

Pass: - @#$%^&*!()

(shift + 2345678190)

 

Once you are there, running these three commands should reset the HTTP listen settings in the firewall:

 

/etc/conf/bin/ep_mfg

cfg_commit

/etc/conf/bin/config_network

 

Then reboot the VBP. When it comes back up, it should be listening on port 80 and you should be able to log in.

HP Recommended

Hi,

 

I am having the same problem as far as logging on, but my issue is that the machine (5300-E ver. 11.2.3) is just beeping.  This is even after pushing the erase button 3 times.  Also, pressing the reset button as no effect.  The machine just keeps on beeping, and nothing on the console access as well.  Hope you can help.

 

Thanks,

Daniel

HP Recommended

Daniel,

 

If the unit is beeping then it is a hardware failure. The beeps you are hearing are a motherboard error code indicating a hardware failure of some kind, so the unit will have to RMAd as none of the internal components are field servicable.

HP Recommended

Alki,

 

Thank you for the quick reply.  I was hoping that was not the problem.  I guess I'll have to send it in.  Again, thank you.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.