• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Hello,

 

I am currently evaluating the new Telepresence m100 software.

 

Since installed on my PC, I connected with IP test sites around the world and it went fine.

 

This morning I tried to run a real test with a business partner in Norway.  He gave me a SIP URI address.  Trying to connect, I got this pop-up : The far site has disconnected. Please wait. Call cleared.

 

Then I started my packet sniffer to realize that nothing was coming out of my PC.  Surely I have to do some configuration for SIP, but I think I will need some guidance as I know nothing about it...

 

Best regards, 

 

Andre

 

6 REPLIES 6
HP Recommended

A couple of quick questions, are you registered to a Sip Server with your m100?

There are a few out there to choose from, if your just trying to dial a sip URI, it would be helpful to set one up.

HP Recommended

 

Hello Marcux,

 

As a matter of fact, no.

 

I am your perfect newbie in that domain.  I had to set up a ViewStationFX system on telephone lines several years ago.  That's is for my experience with video conferencing !

 

On the other hand, I am the network administrator here, so I will understand that part, if needed.

 

So, how do we do that ?  Do I have to register to the same server my partner is using, or can it be anyone ?  Are there subscription fees coming with a registration ?

 

As I am evaluating the m100 software, I will be pleased if you would take some time to take me by the hand, for when I called for support, they told me that, for evaluation versions, we have only access to the community website.

 

Thanks,

 

Andre

HP Recommended

Registering to the same server that your friend has setup is one way,  there are plenty of free Public SIP servers out there, check out iptel.org as an example.  Also, you can try and setup your own sip server, I use Asterix sip sever.

 

Unfortunatly, It's up to you to setup the sip account, I can help you with the registration to the server, but cannot help you in the server setup.

 

I can advise you to check this out, it will give you more information on SIP:

 

http://en.wikipedia.org/wiki/Session_Initiation_Protocol

 

Regards,

HP Recommended

Will this system not work without registereing an sip?

HP Recommended

Hello Marcux,

 

I finally got a valid license since my evaluation key expired, so I'm back on the project of making Telepresence m100 work in SIP mode.

 

So I (successfully) registered with iptel.org.  When I go to Menu -> Preferences -> SIP, the "Registrar Server Status" field shows "Registered".   In my account on their site, I added the SIP address of the person I want to setup a video session with.

 

I'm still stucked at the same point : when I place the call, absolutely nothing gets out of my PC (proved with Wireshark) and I get the message "The far site has disconnected."...

 

Please have a look at the attached SIP setting screenshot.

 

Thanks,

 

Andre

 

HP Recommended

Marcux (or anyone who can help),

 

I did some tests after my last post.

 

First, I was registered on iptel.org's site.  Then I found out they have a test address : echo@iptel.org.  So I tried it and it worked fine.

Then I found another test address : 500@ekiga.net.  So I tried and it didn't work.  In fact, nothing gets out of my PC.

 

So I registered at ekiga.net and changed my SIP settings accordingly.  Now 500@ekiga.net works fine as well as 520@ekiga.net (which is a callback test address) but echo@iptel.org doesn't work no more...

 

Does that mean I can only reach out addresses inside the SIP server that I'm registered to ?

The little I understand about the SIP infrastructure tells me that SIP servers are supposed to talk to one another...  right ?

What I am missing ?

 

Thank you,

 

Andre

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.