• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
What’s new in Poly Rove 8.0.9, Click here to check it out!
HP Recommended

This issue appears to be based on the user and not the phone as it affects every phone the user logs into, but it only effects this user. All my troubleshooting leads me to believe it might be a Skype for Business issue, but I still wanted to get peoples opinion here too.

 

64:16:7F:40:30:09

Skype for Business 2015

6.3.1.11465

 

Again, no matter what phone I log into with this user, either a VVX 600 with the highest possible firmware, or a vvx601 running 6.3.1.11465, it shows 99+ new voicemails. For all other accounts the icon is simply present. You can press it to listen to your voicemails. When you have new voicemails, it shows no number.

 

However, on any phone logged in as this user it shows +99, as show in the attached image. The voicemailbox has been emptied and there are no saved voicemails. I am attaching the backup and all the logs. On the Skype back end, I feel I have done everything short of re-creating the user. I have compared all pertinent attributes with a functioning user.

 

I believe this is all the pertinent info, if I missed something, just say so. I appreciate any insight or direction that can be supplied. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Hello @Russtoleum ,

 

Welcome back to the Poly Community.

 

This should be pretty simple to find the culprit on who is sending the 99 or the 0 value.

 

1st of all our phones are 3PIP certified so they are fully tested against Microsoft Skype for Business on Premise and the Microsoft 3PIP gateway.

 

Basic SIP troubleshooting can show what Value we are being sent by the server via the SIP Notify as explained here:

 

Jan 19, 2012 Question: How to troubleshoot Poly VoIP related Issues?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN

View solution in original post

3 REPLIES 3
HP Recommended

I finally got frustrated enough to re-create the user and the issue is gone. If anyone does know why it was doing this, I am still interested to know. As well as why can't visual voicemail work with SfB 2015 and\or the icon can't show the amount of new voicemails.

 

Thanks for looking.

HP Recommended

Hello @Russtoleum ,

 

Welcome back to the Poly Community.

 

This should be pretty simple to find the culprit on who is sending the 99 or the 0 value.

 

1st of all our phones are 3PIP certified so they are fully tested against Microsoft Skype for Business on Premise and the Microsoft 3PIP gateway.

 

Basic SIP troubleshooting can show what Value we are being sent by the server via the SIP Notify as explained here:

 

Jan 19, 2012 Question: How to troubleshoot Poly VoIP related Issues?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

I'll be honest, I ended up just re-creating the user. I will be using the methods you described for future troubleshooting when other issues arrive.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.