Post new question
Question
Reply
 
Top Student
Posts: 8
Member Since: ‎01-25-2011
Message 1 of 2 (72 Views)

Issue with Ultra Slim Dock 2013. Intel Management Engine Interface install fails

Product Name: Elite Book Folio 1020 G1
Operating System: Microsoft Windows 7 (64-bit)

Hello Everyone,

 

I am having an issue with the NIC on the Ultra Slin dock 2013.  It will occasionally lose connectivity throught the NIC on the dock.  If I go into Device Manager, there is a bang on the Intel Ethernet Connection I218-LM.  I downloaded a fresh copy of the driver from the HP site and it installs without issue.  This reactivates the NIC on the dock and it will work for a period of time but then it will drop and show a bang on the NIC again.

 

Also, there is a bang on the Intel Mnagement Engine Interface.  When attempting to reinstall the drive it fails and the shows a code 10 error in Device Manager.

 

I am not sure if this is an issue with the dock or the laptop itself.  Any ideas, suggestions, input, or opinions are greatly appreciated.  Thank you all in advance for the time.  Have a fantastic day!

 

 

Respectfully,

 

George D.

Reply
0
Master's Graduate
Posts: 611
Member Since: ‎04-01-2011
Message 2 of 2 (46 Views)

Re: Issue with Ultra Slim Dock 2013. Intel Management Engine Interface install fails

some thoughts  on what you should check for...

 

-- update the ultraslim dock f/w to 2.33

 

http://h20566.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_181406_1

 

-- run Image Assistant to check on possible updates to your laptop

 

www.hp.com/go/clientmanagement

 

-- make sure you are running with the latest BIOS, rev 1.14

 

http://h20566.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=7343091&swItemId=ob_179018_1&swEnvOid=419...

 

I work for HP. All opinions and comments are my own.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation