Post new question
Question
Reply
 
Honor Student
Posts: 2
Member Since: ‎10-03-2011
Message 1 of 5 (3,049 Views)

HP Z800 with GTX560 TI, beeps six times.

[ Edited ]

Hi there,

As Battlefield 3 is nearly published I tried to upgrade my Z800.

Used ASUS Geforce GTX560 TI CUII, but with six POST beeps system does not boot.

 

Have checked that both leds in the graphic card are green which indicates that power is ok.

 

I tried also old NVIDIA 9600 GT which worked ok without any problems.

 

-BIOS is the latest one.

-PSU is 1100W

 

Any advice?

 

Thanks.

Reply
0
Provost
Posts: 81,005
Member Since: ‎07-13-2010
Message 2 of 5 (3,017 Views)

Re: HP Z800 with GTX560 TI, beeps six times.

Hi:

 

Something is either wrong with the card or your Z doesn't like it.

 

6 Beeps = video error.

 

Paul

Honor Student
Posts: 2
Member Since: ‎10-03-2011
Message 3 of 5 (3,009 Views)

Re: HP Z800 with GTX560 TI, beeps six times.

[ Edited ]

Thanks Paul,

Went thru support and maintenance guides and there are only mentions about Quadro-cards. Can you confirm that GTX will work on Z800 and there are no HW "limitations" that we have sometimes seen.

 

In the meanwhile I'll try to find another workstation to verify that the GTX is not broken (it's a brand new but you never know).

 

 

//Krisse

Provost
Posts: 57,433
Member Since: ‎01-29-2009
Message 4 of 5 (3,003 Views)

Re: HP Z800 with GTX560 TI, beeps six times.

Hi,

 

This forum says NO LIMIT

 

  http://duc.avid.com/showthread.php?t=305503

 

Regards,

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
Tutor
Posts: 11
Member Since: ‎09-14-2012
Message 5 of 5 (70 Views)

Re: HP Z800 with GTX560 TI, beeps six times.

Hi

HP workstation z800 .

Boot crazy problems .

 I have some questions

 

1) Z800 workstation  by booting in all ok mode  how much time will beep ? one or zero ?

   all pc beep one time showing  " ok i'm startin " . My Z800 when ok emitts no Beep !

 

2) I have a random crazy problem on morning boot up . I turn my machine down but morning does not start . Boots bios and goes up to 50 60 70 % windows boot . than stops  or restarts.When the machine is warm  I can restart my system with no problem at all

 

3) machine at any  power on beeps several times --- 4 to 6 ,, but very cloose each another , not any second intervall time.

 

Someone can hel me in my questions ?

 

Thanks on before.

Gabriele

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation