HP Pavilion Elite m9000be and new power supply CORSAIR CS650M issue (156 Views)
Reply
Honor Student
bloubiboulga
Posts: 3
Registered: ‎02-02-2014
Message 1 of 4 (156 Views)

HP Pavilion Elite m9000be and new power supply CORSAIR CS650M issue

[ Edited ]

Hi,

 

I'm got a HP Pavilion m9770be (Product Number VG005AA-B14, Build ID 93WEv6PrA4).

 

Motherboard is a PEGATRON (very much like this one : http://h10025.www1.hp.com/ewfrf/wc/document?cc=be&lc=fr&dlc=fr&docname=c01901210#N433, BIOS version 5.18 07/06/09 ).

 

My second power supply just died : fuse burned as soon as I try to get back from stand by mode (Winows 7 64 bits) and power supply is not under warranty anymore.

REM : I bought this second power supply 550W because of a new garphic card requesting more power, the old graphic card fan made too much noise.

 

I've bought a new CORSAIR CM650M power supply (650W).

 

I've plugged in 24 pins + 4 pins (CPU) + 2 SATA (HDD + CD-ROM connectors : it only "starts " for half a second, then stops.

 

When plugging in the first power supply (460W) with the first graphic card (=> orignial configuration), everything works fine !

 

I reset the CMOS, the PWD, disconnecting every power supply cables from the motherboard and pushed the START button 1 minute, etc...Tried different configuration in POWER menu of BIOS (in case of power failure : stays off, power on and auto)

 

No way, that power supply doesn't want to work with my desktop.

 

So I went back to the vendor and he tested the new power supply it with a power supply tester and in one of their desktops : it works !

 

I really can't tell wht's happening, did I miss something important ?

 

I would like to understand what's wrong because everything works when used separately.

 

Best regards.

Bloubiboulga

 

Regents Professor
wb2001
Posts: 4,599
Registered: ‎09-28-2010
Message 2 of 4 (129 Views)

Re: HP Pavilion Elitem9000be and new power supply CORSAIR CM650M issue

[ Edited ]

Because your timeline is not understandable, let's revert to basics. You stated or implied:

1) The computer works with the original hardware. Have now established a timeline and reference point.

2) Have you tried the original hardware, and just swapping out the power supply? This needs to be done to establish the PSU is connected properly to the system. If you can not get to this point, re-check for correct 4 pin.

PS<>Can not locate link for the CORSAIR CM650M. Did see RM and CS here in BE.


The Law of Effect states that positive reinforcement increases the probability of a behavior being repeated. (B.F.Skinner). You toss me points, and I perform better.

To say THANK YOU, press the white "thumbs up" on the left, to render a KUDO.
Please click Accept as Solution, just to the right of my reply if your problem is solved.
You can render both Solution and KUDO

HP DV7t i7 3160QM 2.3Ghz 8GB WIN7-64bit
Custom Asus P8P67 board, I7-2600k, WIN7 Pro 64bit, GTX670 2GB, 16GB RAM, 750W OCZ, 1T HD SATA 6Gb/s
HP m9200t CTO,Win7 Pro 32 bit. ASUS 550Ti 2GB, Rosewill 630W
HP m8100eCTO WIN7 Ultimate 32bit. XFX5670 1GB, Rosewill 530W.
Printer -- OfficeJet Pro 8600 Plus, HP Deskjet F4135



Honor Student
bloubiboulga
Posts: 3
Registered: ‎02-02-2014
Message 3 of 4 (119 Views)

Re: HP Pavilion Elite m9000be and new power supply CORSAIR CS650M issue

[ Edited ]

2) Yes, I tried the original hardware (which works fine) , and just swapping out the power supply.

 

Correct 4 PIN has been connected (marked "CPU").

There's a second 4 PIN connector (no indication on it) which I tried as well with no success.

 

I check all pins of all connectors with a multimeter : all of them are ok. And like I said : that power supply has been tested where I bought it (power supply tester + test on one of their PCs)

 

Sorry, it's indeed a CS650M, not CM650M, here it is : http://www.corsair.com/us/cs-series-modular-cs650m-650-watt-80-plus-gold-certified-psu.html

 

This is very strange, I've no clue what's happening.

 

Thanks for your answer but still, not working...

Bloubiboulga

 

 

Honor Student
bloubiboulga
Posts: 3
Registered: ‎02-02-2014
Message 4 of 4 (72 Views)

Re: HP Pavilion Elite m9000be and new power supply CORSAIR CS650M issue

To be honest, I think there's an issue with my motherboard : PC is rebooting suddenly 1 to 3 times when "cold", after that it stays steady and runs as usual.

 

Actually, this is not the first time and happens more and more often.

 

I've used "Diagnostic" F9 at boot time and all tests passed but I'd would not trust these tests 100%...

 

Motherboard ? CPU ? Any other hardware involved ?

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation