error 651 (windows 7) (6920 Views)
Reply
Honor Student
camrich22
Posts: 2
Registered: ‎10-12-2010
Message 1 of 4 (6,920 Views)

error 651 (windows 7)

[ Edited ]

I have a brand new Pavilion 380t, but I am not able to connect IE or Outlook to the network.  I am hooked up with a working Motorola modem on a home network through a simple Lynksis hub ( or router).  My other two computers (windows XP) have been hooked to this hub for years and work fine.  The weird part is, the computer (on it's own) has twice in the past week, downloaded the latest windows patches, also security updates--but I can't access the internet.  Every time I try, I get:  "Error 651: the modem has reported an error"   HELP!  I have no more hair to pull out.....................

Intern
johnvargas
Posts: 23
Registered: ‎05-27-2010
Message 2 of 4 (6,918 Views)
Honor Student
camrich22
Posts: 2
Registered: ‎10-12-2010
Message 3 of 4 (6,904 Views)

Re: error 651

I forgot to mention I have "dreaded" Windows 7 .  I did not find that in your link, only windows 2000 and XP.

Master's Graduate
ibfrenchy
Posts: 431
Registered: ‎08-31-2009
Message 4 of 4 (6,887 Views)

Re: error 651 (windows 7)

Camrich22 -

651 normally means that the connection to your internet service provider can't be authenticated - wrong password possibly? Or something similar to that. I would check your credentials you've added in.

 

Some other possible things to try can be found in the document I'm linking below. Try those things and see if it helps.

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07138&cc=us&lc=en&dlc=en&product=4242507&tmp_...

 

good luck

 

 

 

I'm a HP employee

Please post rather than sending a Private Message. It's good for the community and I might not be able to get back quickly.- Thank you
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation