Question
Reply
 
Honor Student
RPotter31
Posts: 2
Member Since: ‎07-04-2009
Message 1 of 2 (106 Views)

windows 8.1 wakes from sleep slowly

Windows 8.1 has started waking from sleep very slowly.  The lock sreen appears immediately but after a mouse click the screen is blank for a long period 30 - 45 seconds before the login screen appears.  Sometimes the lock screen appears again and this time after a mouse click the login screen appears immediately.  This started after an HP chat session were we were trouble shooting a problem with Yahoo Mail performance.  This PC has the HP installed 16G SSD cache.

HP Support Agent
Dunidar
Posts: 5,049
Member Since: ‎09-03-2013
Message 2 of 2 (63 Views)

Re: windows 8.1 wakes from sleep slowly

Hello RPotter31,

 

Welcome to the HP Forums, I hope you enjoy your experience! To help you get the most out of the HP Forums I would like to direct your attention to the HP Forums Guide First Time Here? Learn How to Post and More.

I understand that you are having issues waking your computer up from sleep mode in a timely manner. You stated that this issue began after doing some troubleshooting in through the chat concerning your Yahoo Mail. Do you happen to remember what is was you did to resolve the issue as I would not want to undo that.

 

I am providing you with an HP Support document: Resolving Problems with Sleep and Hibernate Modes (Windows 8), which has steps to resolve many Sleep and Hibernation issues. Do not worry about the fact that the document states Windows 8 it is the same for Windows 8.1.

 

You can also try the steps I have set out below to see if we can reset your Hibernation:

 

Step 1. At the Tiles Menu type "command prompt"

Step 2. Right-click on Command Prompt and select Run as administrator

Step 3. Type "powercfg /h off"

Step 4. Restart the computer

Step 5. At the Tiles Menu type "command prompt"

Step 6. Right-click on Command Prompt and select Run as administrator
Step 7. Type "powercfg /h on"

Step 8. Restart the computer

 

***The above steps have turned your hibernation off and then on again creating a new hiberfile.sys file for you.

 

Please re-post if you still require additional support with the results of the document and steps I have provided, as well as the steps that you did with the chat if you could. Thank you for posting on the HP Forums. Have a wonderful day!



Please click the "Thumbs Up" on the bottom right of this post to say thank you if you appreciate the support I provide!

Also be sure to mark my post as “Accept as Solution" if you feel my post solved your issue, it will help others who face the same challenge find the same solution.


Dunidar
I work on behalf of HP


Find out a bit more about me by checking out my profile!

"Customers don’t expect you to be perfect. They do expect you to fix things when they go wrong." ~ Donald Porter
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation