Post new question
Question
Reply
 
Honor Student
Posts: 3
Member Since: ‎12-02-2009
Message 1 of 43 (28,724 Views)

Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7

On device manager in computer management it show Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7. hope someone can help me solve this problem
0
Master's Graduate
Posts: 385
Member Since: ‎10-23-2009
Message 2 of 43 (28,711 Views)

Re: Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7

try this may hlp you reslove this problem

 

--> http://h30434.www3.hp.com/t5/forums/replypage/board-id/OS/message-id/26501

 

~"If my solution has helped you in any way, please click on the white start to give Kudos."~

~"Please click on the Accept as solution button if your problem has been resolved."~
Honor Student
Posts: 3
Member Since: ‎12-02-2009
Message 3 of 43 (28,684 Views)

Re: Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7

thanks a lot. but i have found the solution. it can be BIOS system. But it also can be caused by the cipset, touchpad, or quicklunch button.
Provost
Posts: 10,923
Member Since: ‎01-31-2009
Message 4 of 43 (28,637 Views)

Re: Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7

 

Hi,

 

Go to Control Panel -> Devices Manager

Click with right button of Your mouse on each yellow sign and choose properties. Then go to bottom details and paste here Hardware Ids. This way we will know what it is.

 

Below You've got example how to do it:

 

Device ID

Device ID

Device ID

 

** Say thanks by clicking the "Thumb up" icon below. **

** Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue. **
Student
Posts: 1
Member Since: ‎02-22-2010
Message 5 of 43 (28,070 Views)

Re: Unknown device on Microsoft ACPI-Compliant System for F731au after installing win7

hi

Honor Student
Posts: 2
Member Since: ‎05-25-2010
Message 6 of 43 (27,470 Views)

Re: Unknown device on Microsoft ACPI-Compliant System

hai guys, i have installed win xp on compaq 610. i have installed all necessary drivers from compaq website.

but still there is UNKNOWN DEVICE on the device manager. when i viewed the device manager in DEVICE BY CONNECTION, the UNKNOWN DEVICE is listed in the MICROSOFT ACPI-COMPLIANT SYSTEM. Please help me guys...

 

thanks in advance.

Provost
Posts: 10,923
Member Since: ‎01-31-2009
Message 7 of 43 (27,418 Views)

Re: Unknown device on Microsoft ACPI-Compliant System

@helloredraja

 

Hi,
Go to:

 

Control Panel -> Devices Manager

Click with right button of Your mouse on Unkown Device and choose properties. Then go to ' Details ' tab and paste here Hardware Ids . This way we will know what it is.

Below You've got example how to do it:


464i329EA20FEFCDC76A
466i652BE51C12165A92
467iC2AEC23384DE4519

** Say thanks by clicking the "Thumb up" icon below. **

** Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue. **
Intern
Posts: 31
Member Since: ‎07-26-2010
Message 8 of 43 (26,874 Views)

Re: Unknown device on Microsoft ACPI-Compliant System

ok this is what it show

 

VALUE

ACPI/HPQ0004

 HPQ0004

 

 

i dont get it,probably its a firmware problem

let us know please

Provost
Posts: 10,923
Member Since: ‎01-31-2009
Message 9 of 43 (26,846 Views)

Re: Unknown device on Microsoft ACPI-Compliant System

[ Edited ]

Hi,

 


chathuO2 wrote:

ACPI/HPQ0004

 HPQ0004


 

It's HP 3D DriveGuard,but before I will give You link to correct driver I need to know your laptop part number (p/n) . You'll find it at the bottom of the laptop on a sticker, which looks like this.

** Say thanks by clicking the "Thumb up" icon below. **

** Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue. **
Student
Posts: 1
Member Since: ‎03-03-2011
Message 10 of 43 (24,497 Views)

Re: Unknown device on Microsoft ACPI-Compliant System on windows xp

Unknown device on microsoft ACPI-Compliant System

 

driver details-no driver files are required or have been loaded for this sevice

 

device instance id-ACPI\HPQ0006\2&DABA3FF&0

 

 

Anybody knows how to solve this problem?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation