Missing driver for "Base system device" x2 after Windows 7 install on laptop (467800 Views)
Reply
Student
gill12
Posts: 1
Registered: ‎07-09-2011
Message 31 of 158 (26,363 Views)

Missing driver for "Base system device" x2 and PCi simple communication controller

Hey honor bro!!! help me out here..... i c u r helping all the people here..... find me sum help here.....

Missing driver for "Base system device" x2 and PCi simple communication controller after Windows 7 install on laptop

PCI Slot 2 (PCI bus 36, device 0, function 0)

PCI Slot 2 (PCI bus 36, device 0, function 3

PCI bus 0, device 22, function 0

......................

model hp probook 4530s!!!!

looking frward to hear from u real soon!!!!

Provost
Paul_Tikkanen
Posts: 35,823
Registered: ‎07-13-2010
Message 32 of 158 (26,360 Views)

Re: Missing driver for "Base system device" x2 and PCi simple communication controller

Provost
CherylG
Posts: 20,244
Registered: ‎11-12-2008
Message 33 of 158 (26,357 Views)

Re: Missing driver for "Base system device" x2 and PCi simple communication controller

[ Edited ]

@gill12

 

I believe the 4530S has a JMicron Card reader. All drivers including the Intel Management Engine and 3D DriveGuard for this model are here:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=5060882&lang=en&cc=us...


******Clicking the Thumbs-Up button on the left is a way to say Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
Provost
Paul_Tikkanen
Posts: 35,823
Registered: ‎07-13-2010
Message 34 of 158 (26,349 Views)

Re: Missing driver for "Base system device" x2 and PCi simple communication controller

Yes, CherylG is correct.

 

My mistake. I provided the drivers for the 4520s vice the 4530s.

 

Paul

 

Student
SamMinns
Posts: 1
Registered: ‎07-27-2011
Message 35 of 158 (26,154 Views)

Re: Missing driver for "Base system device" x2 after Windows 7 install on laptop

I have base system device drivers missing for

 

PCI\VEN_1180&DEV_E230&SUBSYS_1471103C&REV_01
PCI\VEN_1180&DEV_E230&SUBSYS_1471103C
PCI\VEN_1180&DEV_E230&CC_088000
PCI\VEN_1180&DEV_E230&CC_0880

 

PCI\VEN_1180&DEV_E852&SUBSYS_1471103C&REV_01
PCI\VEN_1180&DEV_E852&SUBSYS_1471103C
PCI\VEN_1180&DEV_E852&CC_088000
PCI\VEN_1180&DEV_E852&CC_0880


Any help would be much appreciated.

Provost
CherylG
Posts: 20,244
Registered: ‎11-12-2008
Message 36 of 158 (26,134 Views)

Re: Missing driver for "Base system device" x2 after Windows 7 install on laptop

Ricoh 5-1 Card Reader Driver here


******Clicking the Thumbs-Up button on the left is a way to say Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
Student
silencio001
Posts: 1
Registered: ‎07-29-2011
Message 37 of 158 (26,107 Views)

Re: Missing driver for "Base system device" x2 after Windows 7 install on laptop

hello sir , I have the same problem with the older poser. can you pls. help me? 

I have base system device drivers missing for

 

PCI bus 4, device 0, function 0

PCI bus 4, device 0, function 3

PCI bus 4, device 0, function 4

 

my pc model : COMPAQ PRESARIO CQ40  and I have win 7 ultimate 64 bit. 

 

thanks a lot . i'll wait for your reply . or maybe you can e-mail me at mae_warf@yahoo.com. :smileyvery-happy:

Provost
Paul_Tikkanen
Posts: 35,823
Registered: ‎07-13-2010
Message 38 of 158 (26,104 Views)

Re: Missing driver for COMPAQ PRESARIO CQ40 PCI bus 4, device 0, function 0

Tutor
maz2036
Posts: 14
Registered: ‎07-30-2011
Message 39 of 158 (26,063 Views)

Re: Missing driver for "Base system device" x2 after Windows 7 install on laptop

Hi guys, didn't know there a thread regarding the missing base system device drivers, im also having the same problems with my HP Pavilion DV2036EA laptop, here is the details, hope someone can help, thank,

 

PCI Bus 5, Device 9, Function 3

PCI\VEN_1180&DEV_0592&SUBSYS_30B5103C&REV_0A
PCI\VEN_1180&DEV_0592&SUBSYS_30B5103C
PCI\VEN_1180&DEV_0592&CC_088000
PCI\VEN_1180&DEV_0592&CC_0880


PCI Bus 5, Device 9, Function 2

PCI\VEN_1180&DEV_0843&SUBSYS_30B5103C&REV_01
PCI\VEN_1180&DEV_0843&SUBSYS_30B5103C
PCI\VEN_1180&DEV_0843&CC_088000
PCI\VEN_1180&DEV_0843&CC_0880

 

my laptop is on Window Vista home premium 64 atm...thank again all

 

Provost
Paul_Tikkanen
Posts: 35,823
Registered: ‎07-13-2010
Message 40 of 158 (26,058 Views)

Re: Missing driver for "Base system device" x2 after Windows 7 install on laptop

Hi, maz2036:

 

Those are your missing card reader drivers:

 

Here is the download site for the drivers:

 

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-46445-1&cc=us&dlc=en&lc=en&...=

 

Paul

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation