Question
Reply
 
Student
ray4dashow
Posts: 1
Member Since: ‎04-28-2012
Message 1 of 6 (112,102 Views)
Accepted Solution

Missing drivers after installing Windows 7 Enterprise

HW IDs:

 

1. Base System Device

 

PCI\VEN_197B&DEV_2392&SUBSYS_17AB103C&REV_30
PCI\VEN_197B&DEV_2392&SUBSYS_17AB103C
PCI\VEN_197B&DEV_2392&CC_088000
PCI\VEN_197B&DEV_2392&CC_0880

 

2. PCI Simple Communications Controller

 

PCI\VEN_8086&DEV_1E3A&SUBSYS_17AB103C&REV_04
PCI\VEN_8086&DEV_1E3A&SUBSYS_17AB103C
PCI\VEN_8086&DEV_1E3A&CC_078000
PCI\VEN_8086&DEV_1E3A&CC_0780

 

3. USB Controller

 

PCI\VEN_8086&DEV_1E31&SUBSYS_17AB103C&REV_04
PCI\VEN_8086&DEV_1E31&SUBSYS_17AB103C
PCI\VEN_8086&DEV_1E31&CC_0C0330
PCI\VEN_8086&DEV_1E31&CC_0C03

 

4. Unknown device

 

ACPI\HPQ6000
*HPQ6000

 

 

Please help!!

 

Thank you!

Provost
DavidPK
Posts: 32,693
Member Since: ‎09-24-2010
Message 2 of 6 (112,080 Views)

Re: Missing drivers after installing Windows 7 Enterprise

Hi,

 

The driver you require are:

 

1.  JMicron Media Card Reader

 

2.  Intel Management Engine Interface

 

3.  Intel Chipset Driver

 

4   HP 3D Drive Guard

 

You should be able to locate these on your notebooks Product Page which you can search for Here.

 

If you have any problem locating these drivers, post back with the full Model No. and Product No. of the notebook ( from the service tag underneath your notebook ) - see Here for a further explanation and whether you have a 32bit or 64bit installation of Windows 7.

 

Regards,

 

DP-K

 

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Honor Student
Mattscu
Posts: 2
Member Since: ‎07-23-2012
Message 3 of 6 (110,812 Views)

Re: Missing drivers after installing Windows 7 Enterprise

[ Edited ]

Same issue, some worked but the suggestion for 3. USB controller did not resole this. I downloaded both drivers for this model, double checked i had right version for Win7. Any other suggestions?

Student
numerunho
Posts: 1
Member Since: ‎07-26-2012
Message 4 of 6 (110,585 Views)

Re: Missing drivers after installing Windows 7 Enterprise

Hi there,

 

I was looking into the same issue with the missing driver "USB Controller".

 

I managed to resolve this one by installing this driver package:

http://ftp.hp.com/pub/softpaq/sp56501-57000/sp56731.exe (source: http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=ch&lc=de&dlc=de&softwareitem=cp-103340-1)

 

The latest version of this package is available here (Intel):

http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21129

 

I hope it works with your systems as well.

 

Regards,

Honor Student
Mattscu
Posts: 2
Member Since: ‎07-23-2012
Message 5 of 6 (110,522 Views)

Re: Missing drivers after installing Windows 7 Enterprise

Absolutey fantastic. I had to download the zip from the link to the Intel site but the main thing is it worked!. Thank you heaps, you're a champion.

Student
ofmanyone
Posts: 1
Member Since: ‎05-28-2013
Message 6 of 6 (65,119 Views)

Re: Missing drivers after installing Windows 7 Enterprise

I've got an EliteBook 8570w running Win7x64 Ultimate and I had the Unknown Device ACPI\HPQ6000 *HPQ6000 as well.  The specific driver that fixed the issue was HP 3D DriveGuard 5.  Thanks for the help!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation