Question
Reply
 
Tutor
RayKremer
Posts: 10
Member Since: ‎02-07-2012
Message 1 of 3 (514 Views)
Accepted Solution

HP psc 1210xi carrage stalled, won't do anything

We have a 1210xi color inkjet/scanner here. When you plug it in or turn it on, the ink carrage moves back and forth along the full range of movement, but seems to slam into the sides at either end of its path. Then the printer blinks the "Check Paper" and "Check Print Cartridge" lights and shows E in the "copies" display. The computer (Win XP) gives an error message that the ink cartridge carrage is stalled. There doesn't seem to be anything physically wrong, I can manually move the carrage all the way from one side to the other quite easily, there are no obstructions.

 

This happened once before and somebody else here spent a long time on the phone with HP support and they eventually got it working again, but she doesn't remember what that solution was. I've already been through the online help suggestions and they do nothing.

 

Is there some kind of factory reset code I can apply here?

 

We don't even want to print anything really, we've got two color laser printers here that work much better. I don't care if this machine never prints again. We just want to use the scanner, but it won't let us scan anything while the printer is reporting this error.

Regents Professor
Travis_C
Posts: 4,871
Member Since: ‎11-22-2011
Message 2 of 3 (504 Views)

Re: HP psc 1210xi carrage stalled, won't do anything

Hello RayKremer

 

Please try this troubleshooting article "Carriage Stall", as it may resolve your problem.

Don't forgot to say thanks by giving "Kudos" to those that help solve your problems.

When a solution is found please mark the post that solves your issue.
Tutor
RayKremer
Posts: 10
Member Since: ‎02-07-2012
Message 3 of 3 (501 Views)

Re: HP psc 1210xi carrage stalled, won't do anything

Travis,

Yes, that is the page I already found earlier. The only thing there I didn't try was plugging it in to a different outlet, because it's been working fine where it is and the last time this happened the solution was something more complex than that.

 

Just so you couldn't accuse me of not following the suggested steps, just now I took it and plugged it in elsewhere, and it came up properly. Returning it to its original outlet, it again came up properly. Why it would do this now, after all the other times I've had it unplugged to examine it or hoping it would reset, is beyond me. Though I would like to think it had a little something to do with when I used some rubbing alcohol to clean off the striped plastic strip that the carriage presumably uses with an optical sensor to determine its location. It just didn't work right away!

 

Oh well, regardless of there being no obvious reason for why the problem arose or went away, for now at least,

**PROBLEM SOLVED**

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation