Question
Reply
 
Top Student
fernande-hp
Posts: 3
Member Since: ‎08-17-2012
Message 1 of 19 (28,900 Views)
Accepted Solution

Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

[ Edited ]

This is the same issue reported by several other users in this forum to which no solution has been provided.

I have been unsuccessful in setting up the scan to e-mail option for a HP Officejet Pro 8600 Plus N911g purchased on August 12th 2012 and using the firmware CLP1CN1150CR.

I am trying to do this through the Embedded Web Server interface to the printer from an iMac running Mac OS X 10.6.8 and HP Utility 5.8.0.  More specifically the page under "Scan -> Scan to E-mail -> Outgoing E-mail Profiles".

I have tried 2 different SMTP outgoing servers, each of which works well to send e-mail from the computer: Apple iCloud e-mail service (formerly known as Mobile Me, formerly known as .Mac) and AT&T Net e-mail service.  I verified that the server name, port number and authentication login/password values were all correct.

When scan to e-mail is used from the printer, I get an error message:  Cannot connect to server.  Check server name and address.

When tested from the computer during the setup of an outgoing e-mail profile, I get an error message:  The device could not send the test e-mail message. (EmailAccounts-timeout).

When I try to configure the page under "Settings -> E-mail Alerts -> E-mail Server" and use exactly the same values as the ones in the outgoing e-mail profile above, the Save and Test option fails with an error message:  The device could not send the test e-mail message.

Interestingly enough, I am able to use the computer's e-mail client with the option Scan To Computer -> E-mail as PDF or E-mail as JPEG.  With this option, the file is scanned and added as an attachment to a mail message from the Mail client under Mac OS X.  When I press the Send button, the e-mail is sent successfully through the same SMTP server.

All the error messages seem to indicate that the printer's e-mail client software is unable to establish a connection to the SMTP server.  However, it is not clear what configuration parameter is the one that could be causing the problem.

Top Student
fernande-hp
Posts: 3
Member Since: ‎08-17-2012
Message 2 of 19 (28,878 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

After further research, I noticed that there are other possible default Simple Mail Transfer Protocol (SMTP) port values:

  • Port 25 is the standard SMTP port number.
  • Port 465 is the port number for SMTP over SSL, Secure SMTP (SSMTP).
  • Port 587 is the dedicated port number for a Mail Submission Agent (MSA) that uses a variant of the SMTP, as specified in RFC 6409, which requires that clients are authorized and authenticated to use the mail submission service.

 

I had been using port  number 25 as this is the standard one.  However, all tests were failing.  Hence, I decided to try the tests with ports numbers 465 and 587.

Port number 465 failed with the same errors listed above.  However, the tests passed with port number 587.  After saving the successful configuration with port number 587, I tried the scan to e-mail option from the printer and it worked.

A mail submission agent (MSA) is a computer program or software agent that receives electronic mail messages from a mail user agent (MUA) and cooperates with a mail transfer agent (MTA) for delivery of the mail.

Historically in Internet mail, both MTA and MSA functions use port number 25.  However, many Internet Service Providers (ISPs)  and enterprise or institutional networks restrict the ability to connect to remote MTAs on port 25.

With a dedicated port 587, it is always possible for users to connect to their domain to submit new mail.  Availability of a MSA on port 587 enables nomadic users to continue to send mail via their preferred submission servers even from within others' networks.  Using a specific submission server is a requirement when sender policies or signing practices are enforced.

I know that many users may find the technical details boring or confusing, but I just wanted to include some background to those who actually care about this level of detail.  I also wanted to provide a possible solution to other users who are experiencing the same problem.

 

So, in a nutshell, if the Scan To E-mail option is not working for you using port number 25, then try one of the other SMTP port numbers listed above.  If none of them work, check your mail provider for other possible outgoing server port numbers.

Student
jackoduker
Posts: 1
Member Since: ‎11-15-2012
Message 3 of 19 (28,334 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

I have received a test mail, when using port 25025.

 

But where can I select scant to email on the device or on my iMac?

Top Student
fernande-hp
Posts: 3
Member Since: ‎08-17-2012
Message 4 of 19 (28,326 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

To configure the option from the iMac, you have to start "HP Utility".  The "Scan to E-mail" option is under the "Scan Setting" area at the bottom of the window.  When you click on that icon, it will change the page to do the setup.  If you click the "Begn Scan to E-mail Setup..." in that new page, then a web browser will open pointing to the device's web server to configure the printer options.

 

You can't configure the option from the device.  When you press the "Scan" icon in the touch screen panel and then press "E-mail", in the new page there is a "Setup" button.  If you press the "Setup" button, it will just describe to do the same as the details above.

 

To use the option from the device, press "Scan"-> "E-mail".  Select the "From" address (this should be set up once).  Add the "To" address, and press "Start Scan".  If everything is configured properly, the device will scan, create an image, attach it to an e-mail and send the e-mail to the "To" address.

Student
happypollack
Posts: 1
Member Since: ‎03-21-2013
Message 5 of 19 (26,861 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

[ Edited ]

Thank You  fernande-hp

Honor Student
 
I called a Hp Support about this and was told it would cost $199.99 to fix the problem. Thank You Thank You Thank You Thank You. {Personal Information Removed}
Student
Tridgida
Posts: 1
Member Since: ‎03-31-2013
Message 6 of 19 (26,585 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

I am having a horrible time setting up this same printer to my iMac.  8600 N911g and iMac OS X 10.7.5 I have gmail and @me addresses.  The hp utility is telling me that I can't webscan, either.  The administrator, which is me, disabled this function.  I do not recall doing this.  I am not the most computer literate, but am very adept at figuring out how to manuever my way around.  Please help, and Happy Easter.

Student
shakerpm
Posts: 1
Member Since: ‎04-10-2013
Message 7 of 19 (26,127 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

This does not work for me with a Google Apps account. What gives? 

Student
wassms
Posts: 1
Member Since: ‎04-18-2013
Message 8 of 19 (25,792 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

I had the same problem -- HP Officejet Pro 8600A printer -- Scanning to email (which used to work) suddenly began to fail, with error message "cannot connect to server."  When I changed the port from 25 (the default I guess) to Port 587, it worked fine again.

 

I don't know why I needed to make this change, since it had been working fine since I set up the printer.  Anyway, this worked for me.

Student
James250
Posts: 1
Member Since: ‎08-25-2013
Message 9 of 19 (21,323 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

I am trying to set up HP8600 printer to scan tp email. what do I do.

Student
ntakpe
Posts: 1
Member Since: ‎10-01-2013
Message 10 of 19 (19,812 Views)

Re: Configuring "Scan To E-mail" on HP Officejet Pro 8600 Plus N911g

my setup worked fine, since i was using port 587 and ssl from the beginning, but it stop working after upgrading the firmware.  the error message is "incorrect credentials" now. i didn't make any change to my setup.

is somebody having the same issue?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation