Muddy_Biker_UK Honor Student
Honor Student
3 0 0
Message 1 of 2
180
Flag Post

Flat Terrible Audio on Headphone Jack

HP ENVY TouchSmart 15-j143na
Microsoft Windows 10 (64-bit)

Hi

 

I have had audio issues with my Envy 15 for ages (possibly since W10 upgrade?) and they are now really irritating me. The output on the headphone jack is completely flat - no bass or treble, horrible to listen to.

 

The internal speakers work fine.

 

I have the "IDT High Definition Audio Codec" installed, version 6.10.6491.0.

 

I have tried changing this to "High Definition Audio Device" - this makes the Headphone jack work perfectly, but the internal speakers tinny and horrible.

 

I have searched the forum and can see plenty of people have this problem, but no clear solution.

 

HELP!!

 

Thanks

 

1 REPLY
HP Support Agent
HP Support Agent
12921 896 1332
Message 2 of 2
153
Flag Post

Flat Terrible Audio on Headphone Jack

Hi! @Muddy_Biker_UK, Thanks for stopping by HP forums!

 

I understand that you have audio issues when headphone is connected to your PC.

 

Don't worry I will try to help you out.

 

Have you tried checking with a different headphone, does the issue persist?

 

Please try the steps mentioned below.

 

Try updating the audio drivers to latest version 6.10.6492 and also update BIOS on your PC and check if it helps.

 

Please find the link to update the audio drivers to latest version.

 

Also, please find the link to update BIOS using this link.

 

 

 

Please let me know the outcome.

Have a great day ahead! :)

 

MrRobot
I am an HP Employee

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation