Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎08-14-2014
Message 1 of 1 (248 Views)

UNABLE TO INSTALL HPLIP ON REDHAT ENTERPRISE LINUX 6

Hi

 

I am unable to install the hplip driver on redhat enterprise linux 6, there is an issue with libusb which is already installed in my system, the error is:

 

----------------------------------------------------------------------------------------------------------------------------

INSTALL MISSING REQUIRED DEPENDENCIES
-------------------------------------
warning: There are 1 missing REQUIRED dependencies.
note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: libusb (libusb - USB library)
warning: This installer cannot install 'libusb' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.
----------------------------------------------------------------------------------------------------------------------------

 

Please find the list of libusb rpms installed in my system:

 

libusb1-1.0.9-0.6.rc1.el6.x86_64

libusb1-1.0.9-0.6.rc1.el6.i686

libusb-0.1.12-23.el6.i686

libusb-0.1.12-23.el6.x86_64

libusb-devel-0.1.12-23.el6.i686

libusb-devel-0.1.12-23.el6.x86_64

 

what else i need to install, need help

 

Thank you

 

regards

shahrukh

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation