cancel
Showing results for 
Search instead for 
Did you mean: 
CornishMutual
New member
3 2 0 0
Message 1 of 11
96,620
Flag Post

4 beeps and red light on start up.

HP Recommended
HP Prodesk 400 G1
Microsoft Windows 7 (64-bit)

Hi. Getting 4 beeps plus red light on startup, no POST message on HP Prodesk 400 G1 SFF.  Documentation suggests this is a 'Thermal' issue. 

 

I have reset CMOS, checked RAM seating, renewed thermal paste, fan spins up fast when powers on then stops.

 

Any other ideas?

 

Thanks in advance!

10 REPLIES 10
Paul_Tikkanen
Level 21
Level 21
132,241 122,418 20,125 30,858
Message 2 of 11
Flag Post
HP Recommended

Hi:

 

See the service manual, chapter 9, page 200 for how to troubleshoot the 4 beep code...

 

http://h10032.www1.hp.com/ctg/Manual/c04293196

CornishMutual
Author
New member
3 2 0 0
Message 3 of 11
Flag Post
HP Recommended

Thanks for the link. Contrary to what the other link on HP says, that one says it's power supply overload.

 

However, I have just taken the PSU from a known working PC, and still getting the 4 beeps. Won't even POST. 😞

 

Any other ideas? Tried downloading the USB 4 in 1 tool, but as it won't POST it won't pick up the USB drive.

 

Thanks.

 

 

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,241 122,418 20,125 30,858
Message 4 of 11
Flag Post
HP Recommended

You're very welcome.

 

Unfortunately, I don't.

 

The last troubleshooting step listed is to replace the motherboard.

 

0 Kudos
CornishMutual
Author
New member
3 2 0 0
Message 5 of 11
Flag Post
HP Recommended

Do you happen to know if the thermal sensor is removable, or is there a wire going into it that can be unplugged? Is it integrated into the motherboard?

0 Kudos
Goyadas
New member
1 1 0 0
Message 6 of 11
Flag Post
HP Recommended

fonte de alimentação sobrecarregada

0 Kudos
rick-s
Retired
Retired
2,526 2,501 105 388
Message 7 of 11
Flag Post
HP Recommended

Thank you for visiting our English HP Support Community. We are only able to reply to posts written in English. To ensure a quick response it would be advisable to post your question in English. The following links are here to assist you if you prefer to post in the following Language Community..
 

German: HP Gemeinschaft
Spanish: HP Comunidad
French: HP Communauté
Portuguese: HP Comunidade
Chinese: HP 社区
Korean: HP 커뮤니티


Thank you for your understanding

I work on behalf of HP.
0 Kudos
hed190
Level 1
8 5 0 0
Message 8 of 11
Flag Post
HP Recommended

Hey,

 

Did you solved the problem? I have the same problem with a HP Elitedesk 800 G1 SFF, just have 2 more components to test, motherboard and cpu. I'll try to change the cpu with one that is working and the see if cpu is good.

But i'm inclined to faulty motherboard.

 

Regards,

0 Kudos
ITXpress
Level 1
5 5 0 1
Message 9 of 11
Flag Post
HP Recommended

Definitely following. Had a refurb that just finished it's torture test do the same. Reseated memory. Booted, then beeped again. Very weird because it almost seemed like it happened when we moved it!

0 Kudos
krso3
New member
1 1 0 0
Message 10 of 11
Flag Post
HP Recommended

hi I think the issue in the bios  

HP Desktop PCs - Computer Does Not Start and Emits an LED or Beep Code

 

https://support.hp.com/us-en/document/bph07107

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation