cancel
Showing results for 
Search instead for 
Did you mean: 
kinghat
Level 1
5 2 0 0
Message 1 of 3
510
Flag Post

CTRL+i doesnt get me into Intel Raid Setup Utility at boot(HP Z220 CMT Workstation)

HP Recommended
HP Z220 CMT Workstation E9D88US

im trying to get into the intel raid setup utility but the ctrl+i command doesnt work. ive tried ctrl+shift+i and many other combos from reading other mobo and manufacturer suggestions across the web. ive tried USB and PS2 style keyboards. different USB ports, etc. what am i missing? i see the intel raid setup utility screen with my HDDs shown and that it wants me to press crtl+i but nothing happens. ive also updated to the most recent bios but still nothing.

 

edit: i realize this should probably be posted in Business PCs, Workstations and Point of Sale Systems

2 REPLIES 2
mdklassen
Level 12
11,043 11,017 577 1,690
Message 2 of 3
Flag Post
HP Recommended

You need to be "quick" -- anticipate when that "press CTRL-I" message will appear, and (maybe repeatedly???) press that key-combination before the message gets "stale".

 

0 Kudos
kinghat
Author
Level 1
5 2 0 0
Message 3 of 3
Flag Post
HP Recommended

im pretty sure ive tried hitting CTRL+I in every way possible. im not saying i wont try it again but i doubt that this is the issue.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation