cancel
Showing results for 
Search instead for 
Did you mean: 
Tylan5449
Level 1
2 2 1 0
Message 1 of 2
218
Flag Post

HP Support Assistant Icon(s) Not Working Properly?

HP Recommended

I'm seeing the same thing on a HP Worstation running HSPA 8.4.14.41. I have a tiny black vertical line in the spot where the icon is supposed to be by the clock. I've uninstalled and reinstalled with it still acting the same as what you are describing. I've also deleted the icon cache with no affect.

1 REPLY 1
mentor61
Level 1
4 2 1 0
Message 2 of 2
Flag Post
HP Recommended

Tylan5449,

 

Because of other reasons, I was forced to use HP recovery manager to restore the PC to the orignal factory state (restored the HP factory image).  This process appears to have reimaged my Windows 7 Professional (64 bit) Operating System, although the desktop does not appear identical to when I unboxed and setup the PC, plus I am missing some applications (such as Office 360 trial version and a PDF viewer) that were preinstalled by HP.  HOWEVER, this process appears to have fixed the problems I was having with HPSA icons not working properly.  Now, I can see a "question mark" icon in the spot on the taskbar where I was formerly seeing a black vertical line or a black square.  Sometimes I also see a yellow "exclamation point" icon superimposed over the "question mark" icon, indicating proper dynamic operation.

 

Regards,

 

Mentor61.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation