cancel
Showing results for 
Search instead for 
Did you mean: 
GregF2
New member
2 1 0 0
Message 1 of 3
891
Flag Post

MS OFFICE UTILMATE Issues loading (EXCEL)

HP Recommended
OMEN 870-090
Microsoft Windows 10 (64-bit)

I have MS OFFICE UTILMATE loaded on my NEW HP OMEN desktop running Windows 10-64bit. 16GB ram. Everything works fine BUT...Everytime I go to run EXCEL I get a small pop up window that opens up saying "stdole32.tlb" only option I have is to click on "OK" then MS OFFICE has to CONFIGURE EXCEL. This takes only about 15-20 seconds  then it runs fine. It does this EVERYTIME I run Excel. Any Ideas on what I can do to stop it. Didn't do this on my old system Windwos 7 64bit, and it doesn't do this with ony of the other MS OFFICE UTILMATE program (Word, Power Point Access etc...)  just Excel. As I am a power user in Excel and use Excel throughout the day this get to be frustrating.

 

Greg 

2 REPLIES 2
TheOldMan
Level 15
Level 15
10,834 10,830 1,008 3,051
Message 2 of 3
Flag Post
HP Recommended

Most of the posts I read concerning that error - "stdole32.tlb" - is referring to Office 2007.  Is that the same with this?

If yes, See this:

https://www.bleepingcomputer.com/forums/t/528044/stdole32tlb-in-excel-2007/


I'm not an HP employee.
Did this message answer your question? Please indicate below as an Accepted Solution!
Did you find this message useful? Click on the thumbs up to give Kudos! " >.

0 Kudos
GregF2
Author
New member
2 1 0 0
Message 3 of 3
Flag Post
HP Recommended
Yes, I have office 2007 ultimate. I check the link and see what happens. Will let you know, thanks
Greg
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation