cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
SwedishBandit
Just joined
1 0 0 0
Message 1 of 2
4,536
Flag Post

Solved!

ErrorCode -301 when deploying image

HP Recommended

Hi,
I have a problem.

I want to deploy an image from a t5740e thin client to a t610 client.

 

I have successfully cloned the image to a Shared Folder repository as an .ibr file.
I also have an old version of the image as an .img file on a FTP Repository.

 

I can successfully deploy the image from the FTP repository to a t610 client.
The problem is that this image is obsolete and cannot be used.

 

When tryng to deploy the image from a Shared Folder Repository, I receive the following errorcode:
2013-04-22 11:38:47 ErrorCode: -301, Error Info: The device bios faimly is not match the image.

 

I have also tried to create an image via HP ThinState Capture, but recevie the following error when booting:

Inititializing...***ERROR*** The system does not have license for the image OS!

 

After this, I downloaded the standard image from the HP website and created a USB key. Then i replaced the .ibr file, but it still gives me the same error as the ThinState installation.

 

 

 

Is there some way to get around the Shared Folder repository and clone the image to the FTP Repository as an .img file and then deploy it to the t610 client?


Or is there some way to get around the BIOS check in the deployment from the shared folder repository?

 

1 ACCEPTED SOLUTION

Accepted Solutions
DeanC911
Level 3
54 54 3 2
Message 2 of 2
Flag Post
HP Recommended

Assuming the the HPDM version is current (4.5 with SP2), There is an option in the task editor when apply the deployment to enable "Cross Platform Imaging".

 

This howver is highly NOT recommended as the image you pulled from the t5470e will not have the necessary drivers for the t610. The factory image from the HP web site will have the drivers for both, but part of the RunOnce scripts on the first boot after USB imaging is to clean up the drivers not needed by the platform to maximize space on the device.

 

You should however be able to pull the WES 7E image into HPDM using the FTP component Browser from the Template menu. Doing this will generate a template that can be deployed to both the t5740e and t610 thin clients.

 

One last thing to remember is to make sure the agent is up-to-date on the target device PRIOR to deployment and then once again after deployment.

 

 

View solution in original post

Was this reply helpful? Yes No
1 REPLY 1
DeanC911
Level 3
54 54 3 2
Message 2 of 2
Flag Post
HP Recommended

Assuming the the HPDM version is current (4.5 with SP2), There is an option in the task editor when apply the deployment to enable "Cross Platform Imaging".

 

This howver is highly NOT recommended as the image you pulled from the t5470e will not have the necessary drivers for the t610. The factory image from the HP web site will have the drivers for both, but part of the RunOnce scripts on the first boot after USB imaging is to clean up the drivers not needed by the platform to maximize space on the device.

 

You should however be able to pull the WES 7E image into HPDM using the FTP component Browser from the Template menu. Doing this will generate a template that can be deployed to both the t5740e and t610 thin clients.

 

One last thing to remember is to make sure the agent is up-to-date on the target device PRIOR to deployment and then once again after deployment.

 

 

View solution in original post

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation