cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
winho508
New member
5 3 0 0
Message 1 of 8
2,776
Flag Post

Solved!

Having problems with factory restore of Vista 64bit on Pavillion a6620f

HP Recommended

I had a hard disk failure and am in process of restoring on a brand new hard drive. The original HD is a 500GB Seagate Barracuda 7200.11 model ST 3500620AS. The new HD is a 500GB Seagate Barracuda 7200 model ST 3500641AS - RK. I bought a set of restore disks for that computer from HP.

First problem was that the Disk 1 does not boot from the internal CD/DVD drive. My Seagate disc boots fine on same drive! I used an external USB CD/DVD drive and the restore disks worked fine on that. I went through the factory restore process and at the very end I get an error message that "Windows setup could not configure Windows to run on this computer hardware". I have tried changng the BIOS setting from RAID to ACHI and IDE for SATA with no luck. I tried disconnecting the USB CD drive before the first re-boot. That didn't work either.  I have disconnected the internal CD drive and tried different combinations with no luck. Need help as I have run out of things to try! Anyone has any ideas/thought?

0 Kudos
7 REPLIES 7
Paul_Tikkanen
Level 21
Level 21
129,088 119,266 19,476 29,762
Message 2 of 8
Flag Post
HP Recommended

Hi:

 

I don't know how you can get your recovery disks to work.

 

Sounds like you have tried everything.

 

I had issues with mine too and got the same error on an HP 8200 Elite business desktop

 

That was the first time I ever had an issue with recovery disks.  It is very frustrating.

 

I have a workaround hopefully you can use to get Vista back on your PC...

 

If you can read your 25 character MS product key, you can make your own Windows Vista installation disk. Just download the 3 files you need at the link below, and read all of the instructions to create a bootable DVD installation disk using imageburn.

 

It was not that hard to do. I burned both the 64 bit disk and the 32 bit disk in case I ever need them.

 

I tested both of them (just short of going ahead with the actual install) and they appeared to work perfectly.

 

Apparently when you enter the product key, it knows what version of Vista you have.

 

http://en.community.dell.com/support-forums/software-os/w/microsoft_os/3317.2-3-microsoft-windows-vi...

 

After you successfully install vista, you can download the drivers you need from your PC's support and driver page.

 

Paul

 

 

0 Kudos
winho508
Author
New member
5 3 0 0
Message 3 of 8
Flag Post
HP Recommended
Thanks, Paul. I'll give that a try over the next day or two and report back on results. If that site allows me to build an OS install disk, it sounds like that should work. Fingers crossed!!
0 Kudos
Paul_Tikkanen
Level 21
Level 21
129,088 119,266 19,476 29,762
Message 4 of 8
Flag Post
HP Recommended

You're very welcome.

 

When I went to compile the ISO file, ImageBurn gave a message that about a WIM file and ISO, and if I wanted to burn it in a different format.

 

I selected No, make the ISO file.

 

As I posted above, it worked fine. I just didn't proceed with the install.

 

I gave this idea to another forum member who posted back that it worked just fine for them.  See below.

 

http://h30434.www3.hp.com/t5/Notebook-Recovery/Can-anybody-tell-me-where-i-can-get-UK-version-Vista-...

 

Paul

winho508
Author
New member
5 3 0 0
Message 5 of 8
Flag Post
HP Recommended

Paul,

I was able to create the boot disc and installed Vista 64 on my computer per your instructions!! Now that I have a system that boots up and works, I am running into some additional issues running any updates! Windows update returns error code 8024A000. I tried downloading the SP2 software and I get an error 0x8000ffff when I try to install. Tried a number of other things as suggested on the Microsoft site, like running Microsoft Fixitm which wouldn't load, something about not able to install power shell. I will keep playing with it to see if I can get past that. Thanks for getting me this far.

 

Winston

0 Kudos
Paul_Tikkanen
Level 21
Level 21
129,088 119,266 19,476 29,762
Message 6 of 8
Flag Post
HP Recommended

You're very welcome, Winston.

 

I don't know much about those windows update issues.

 

Did you try downloading and installing the SP2 standalone update vice getting it from WU?

 

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=17669

 

Paul

0 Kudos
winho508
Author
New member
5 3 0 0
Message 7 of 8
Flag Post
HP Recommended

Paul,

I tried a number of suggestions from the Microsoft site with no success, so I decided to start over and rebuild the boot disk. Used Segate tool to clear the drive and set the partition. Re-installed Vista 64 and everything works fine!! I am now in process of installing all the updates and copy the backup files on to the HD.

 

Thanks again for all your help.

Winston

0 Kudos
Paul_Tikkanen
Level 21
Level 21
129,088 119,266 19,476 29,762
Message 8 of 8
Flag Post
HP Recommended

You're very welcome, Winston.

 

That was good news to read.

 

Best Regards,

 

Paul

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation