Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎03-06-2011
Message 1 of 3 (5,607 Views)

No sound when connecting PC to tv via HDMI cable

Have a brand new SONY 46NX710 tv which I now would like to connect to my compaq presario CQ60, using HDMI cable. I am able to see my computer screen up on the tv, but have no sound, either on tv or computer. All computer units are working and verified, but it must be something else I need to do. Anyone have any idea? Will I need to install some other program in order to see a movie or clip from youtube with sound? 

0 Kudos
Provost
Posts: 18,098
Member Since: ‎11-21-2008
Message 2 of 3 (5,599 Views)

Re: No sound when connecting PC to tv via HDMI cable

Nilla, did you check in the Control Panel to assure the sound device is set to default? I have found this problem several times when doing a new setup.
-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

HP Omen X; i7-6700K; 16 GB DDR4 2133; GTX 1070; 256 GB SSD M.2; Win 10 Home

HP Photosmart 7520 AIO


++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
Provost
Posts: 26,874
Member Since: ‎07-17-2009
Message 3 of 3 (5,597 Views)

Re: No sound when connecting PC to tv via HDMI cable

Hi,

 

Check the below setting in the Control Panel ---> Sound 

 

Your Playback device needs to be set to HDMI for the audio stream to pass down the HDMI cable.

 

Sound1.jpg

HP laptop 17t u100,
HP Photosmart 6520 and HP Deskjet 1112
Custom 1151 socket Z270 Intel i7-7700k @4,600 Mhz, 16GB Corsair 3000 Mhz dimms
Corsair H75 water cooler, Corsair CS 650M power supply
RAID 0 (dual Samsung 960 EVO m.2 240GB) boot system
Dual Samsung 840 EVO SSDs 500GB data storage, Intel 750 PCIe SSD 400GB
MSI NVIDIA GTX 980TI 6GB
ASUS ROG PG279q @144 MHz
Windows 10 and Windows 8.1 Pro x64 in UEFI mode
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation