• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Hello,

 

I've tested Polycom Group 500. I successfully signing in Skype For Business from external network. But I cannot sign in from our LAN. I've disable firewall in subnet with Group 500 but it's not resolve the issue. What should I check next? How to troubleshoot?

 

/Oskar

6 REPLIES 6
HP Recommended

Hi @Oskar_,

 

to help you, we need definitly more info about your enviroment. What software version installed on your GS500? Skype onprem? O365?

You said, you registered successfully from outside your company. With your configured GS500?

Furthermore you can send us a screeshot of your SIP-settings and/or attach your configuration.

HP Recommended

Hi @mschulze,

 

I've attached screenshot with my SIP config. With this configuraition I can connect, but only if I plug the devies directly into WAN. If I try to connect from internal (I mark internal address on sceenshot) company subnet something going wrong. 

 

I use O365. 

 

I downloaded .tgz file with logs, but I don't know how to read there.

 

HP Recommended

Well, your config seems to be right. I would change BFCP transport to "Prefer UDP", but I don´t think, it´s the root cause.

I suspect, your network/firewall is not prepared for O365. So make sure, that your network settings are properly configured and all needed communication ports inside your firewall are opened.

HP Recommended

Currently I'm testing without firewall. 

 

Does DNS server could be a cause of problems?

 

EDIT: We have Cisco ASA. All rules are disable for my device, but ASA is still keeping traffic control. 

HP Recommended

Sorry, but I´m not familiar with Cisco ASA, but I found an interesting article. So in my opinion, your Cisco ASA is the point of failure.

http://halis.eu/2017/10/09/script-import-office-365-ip-list-cisco-asa/

 

By the way, does a normal SfB-PC-client work?

 

 

HP Recommended

hello. i have met the same problem like yours. i used my customer's SFB signing into Polycom Group 300 at my office and it registered successfully . But at customer's office, it shows registration failed, they are using firewall Microtik system. here is my screenshot of Group 300 at my side

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.